Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,680,453

members

4

online now

1,849,449

discussions

Back to Top

Xfinity xFi app feedback

Posted by
Regular Contributor

Message 1 of 3
196 Views

So I'm using the Xfinity xFi app. I have named all the devices I use and I noticed the following.

 

My printer which is hardwired to the Xfinity Modem doesn't show as active on the xFi app when in use.

 

I have a range extender which does show as active but any device connected to the internet through the range extender doesn't show as active.

 

This is just feedback. I am not complaining about it.

2 REPLIES
Posted by
Service Expert

Message 2 of 3
160 Views

I also have a printer and a range extender and I noticed the same thing.  The service is new and I don't know whether it is an issue.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Contributor

Message 3 of 3
149 Views

I doubt the info on the app is used for billing. But if the app is supposed to be a way to control devices it is hard to control a device that isn't accurately reflected.