Xfinity plant
Xfinity globe
Community Forum

Xfi app and website both not working

Frequent Visitor

Xfi app and website both not working

For the last 3-4 weeks, the website (https://internet.xfinity.com/) and app timeout when trying to use.  I have tried Chrome, Edge and Firefox.  They all do the same. On forefox, I get script errors and Chrome just gives me a timeout.  Xfi went from a 5 star to a 1 star.

Tags (2)
Expert

Re: Xfi app and website both not working

Hmm.  Wi-fi or ethernet connection?

Official Employee

Re: Xfi app and website both not working

 

Hello Bosty, do you get any error message on the app when it times out? Have you tried the app on another device? Are you logging in online or on the app using the primary username on the account? 

Frequent Visitor

Re: Xfi app and website both not working

App is wifi, website is ethernet.

Frequent Visitor

Re: Xfi app and website both not working


ComcastAmir wrote:

 

Hello Bosty, do you get any error message on the app when it times out? Have you tried the app on another device? Are you logging in online or on the app using the primary username on the account? 


Page unresponsive.  You can wait for it to become responsive or exit the page.  I have tried to app on 3 different devices.  I have tried the webpage on 3 different browsers.  I use the primary username on the account.

IMG_3359.jpg
Official Employee

Re: Xfi app and website both not working

 

Bosty wrote: Page unresponsive.  You can wait for it to become responsive or exit the page.  I have tried to app on 3 different devices.  I have tried the webpage on 3 different browsers.  I use the primary username on the account.

 

It seems like there is a problem with the internet and modem more than the app or website, I tested the app and website on my end using Ethernet and Wi-Fi and they both work fine which means this issue isn't a wide spread problem. I'd like to send some signals to your modem and run some tests to make sure everything is working properly from my end, please send me a private message with your full name, street address, and account number by clicking on my name (ComcastAmir) and then "private message me".

New Poster

Re: Xfi app and website both not working

I have experienced the same problem.  I have tried multiple devices and laptops, over wifi and wired.  I have even tried it in my office and it still times out.  Sometimes I can wait it out and eventually it will progress past the freeze point.  Or if I exit the page, I can reload it and it will work briefly but will freeze back up again.  Makes me think it has something to do with the gateway communicating properly.

Official Employee

Re: Xfi app and website both not working

 

Favrito wrote: I have experienced the same problem.  I have tried multiple devices and laptops, over wifi and wired.  I have even tried it in my office and it still times out.  Sometimes I can wait it out and eventually it will progress past the freeze point.  Or if I exit the page, I can reload it and it will work briefly but will freeze back up again.  Makes me think it has something to do with the gateway communicating properly.

 

I can assist you with getting your Xfi issue resolved as well, can you also send me a private message with your account information so that I can look into this for you?