Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,648

members

1,425

online

36,436

topics

Top

XFi won't pause, bedtimes don't work

New Poster

XFi won't pause, bedtimes don't work

My XFI doesn't pause any device, not my Apple devises nor my android devices. It never has. The bedtime function has never worked either. I upgraded my router just for this functionality. Why doesn't it work?
Frequent Visitor

Re: XFi won't pause, bedtimes don't work

Randgar: Sadly, you are not alone in this matter. I wish I could help, but I cannot get any help from tech.

Service Expert

Re: XFi won't pause, bedtimes don't work

http://forums.xfinity.com/t5/Xfinity-xFi/Update-on-xFi-Pause-UnPause-and-Bedtime-Mode-Issues/m-p/298...




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: XFi won't pause, bedtimes don't work

The comcast reps and techs are mad stupid!!!!

 

Here is how to make it work.

 

1. Log into your router 10.0.01

2. Drop down the parental control menu

3. Manage Device

4. Enable

 

Hope this helps

 

Stupid comcast techs!!

New Poster

Re: XFi won't pause, bedtimes don't work

This doesn't work anymore, redirects you to sci site!
Forums Tips and Tricks:
Tagging Posts... See More
Discussion stats
  • 4 replies
  • 717 views
  • 0 kudos
  • 5 in conversation