Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,727,023

members

58

online now

1,889,009

discussions

Back to Top

XFINITY xFi

Posted by
Service Expert

Message 151 of 171
1,201 Views

We have the option to set up multiple sub-accounts in My Account that can be assigned to each of our children.  That is what I had to do.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 152 of 171
1,186 Views

And there are tons of standard wireless routers that do the same thing, usually easier, better, and without risking your online security the way this does.  I'm just saying, do the research on the downsides of what this could mean.  If your login details get out for xfinity in any way (share with family, friends, log in from an unsecure location when traveling for streampix, lose phone, people come to your house and get it somehow, whatever way), you have just lost 100% of your security for good.  Anyone could now log in remotely, change yoru passwords, disable your firewall, and open up any ports they want, possibly without you even noticing.  Then they will always have free reign over your computer, can see what you do, remote control it, do whatever insidious things they want behind the scenes.  This is a bad idea.

 

A personal modem and router are physical and staionary.  You log into it directly from a direct connection.

Posted by
Regular Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 153 of 171
1,161 Views

I used the pause for my son and it worked great. However when I try to resume his device it is still blocked. I even deleted it and re-added it. It says it is active but when I print the parental control report it confirms it is blocked. I can't unblock it anywhere. Thanks for any advice.

Posted by
Service Expert

Message 154 of 171
1,153 Views

Anon413731 wrote:

I used the pause for my son and it worked great. However when I try to resume his device it is still blocked. I even deleted it and re-added it. It says it is active but when I print the parental control report it confirms it is blocked. I can't unblock it anywhere. Thanks for any advice.


Did you try the xFi website?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Official Employee

Message 155 of 171
1,139 Views

Anon413731 wrote:

I used the pause for my son and it worked great. However when I try to resume his device it is still blocked. I even deleted it and re-added it. It says it is active but when I print the parental control report it confirms it is blocked. I can't unblock it anywhere. Thanks for any advice.


Hi Anon413731,
As RobertWy suggested, if you have been using the mobile app, please try to unpause the device through the xFi website xfinity.com/myxFi.
If the problem persists, let me know and I will send this to our support team for resolution.




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 156 of 171
1,124 Views

Yes, I have used both the mobile app and the web site. I also ran through all of the troubleshooting tests which say everything is OK. Yet the parental controls report confirms the reality that the device is still blocked.

Posted by
Official Employee

Message 157 of 171
1,112 Views

Anon413731 wrote:

Yes, I have used both the mobile app and the web site. I also ran through all of the troubleshooting tests which say everything is OK. Yet the parental controls report confirms the reality that the device is still blocked.


I am sorry to hear you are still experiencing issues. It sounds like xFi and the settings in your Gateway may have gotten out of sync. I will get this issue sent to the appropriate team for resolution. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 158 of 171
1,071 Views

We have been using xFi since June, it has been very helpful in limiting our kid's device use.  However, in the last approximately 2 weeks it has not worked at all.  It says they are in bedtime mode or it says they are paused, but their is no effect on their devices.  About the time I noticed problems, I also discovered there were some new features.  Also, when I try and manage it from the xfinity website instead of the app, the page cannot load.  

 

Thanks

 

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 159 of 171
978 Views

I called CS today to determine bandwidth consumption by device on my home network.  While they failed to tell me about this app, I did eventually discover it on my own.  I've loaded it up on my W10 machine using Chrome and have also installed it on my iPhone.  The interface comes up fine, my devices are listed, functionality seems to be in place for the app to work.  Only problem is that all of my usage graphs are blank.

 

Is there something I need to do to get real-time and historical 30-day usage retrievable from the router via the app?

 

I have a DPC3941T gateway, if that makes any difference.

Posted by
Service Expert

Message 160 of 171
957 Views

I've had mine for several months but I don't think there was any history before I started using Xfi.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Contributor

Message 161 of 171
829 Views

I also am currently having the same problem.  Trying to pause all devices assigned to my children but they just keep on working....way to go Comcast!  I'd have to say that this app works about as good as everything else Comcast throws out there.....

Posted by
New Poster
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 162 of 171
794 Views

I have 46 total devices in my home that connect to my Xfinity Gateway.  Prior to Friday, I had a DPC3941T gateway.  On Friday, I upgraded to Gigabit service and got the XB6.  Since then, about 30 of my devices show online in xFi, while the other 15 show as inactive, even when I am actively using them at home.  I tried to go through telephone support and just kept getting told the various wemo switches that show inactive were doing so because they were not actively uploading or downloading.  I knew that wasn't true though because the MANY other wemo switches I have were showing as active 24/7.  The devices that are inactive say so all the time, but their data usage graph has bars that show data usage each hour.  Attached is a screenshot showing one of my 4 NestCams, which uploads 1080p video constantly (unless I turn it off) to the cloud, as inactive right now, but using lots of data.  I can login to the camera, see the live feed, and yet xFi will show it as a constant inactive device.  Any help?

 

 

1.jpg
Posted by
Service Expert

Message 163 of 171
709 Views
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 164 of 171
722 Views
Xfi does not work I get message saying phone Xfinity support which I did. After 30 mins on phone with support, transferred to level 3 support they tell me that xfi is no longer available and no eta on a fix. I think it must work for some folks though! My guess is that it's been deactivated for customers with Comcast security cameras installed because it tracks the high amount of data the Comcast security cameras are using. My four cameras newly installed in august used 1000 gigs ! I ended up having to turn off recording on 3 of cameras. Can't wait to get rid of them, absolutely useless if can't record. But can't drop for six months based on deal I signed for $100 dollars off each camera. Anyway if others that have security camera can't get into xfi then I bet that's the issue !
Posted by
New Poster
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 165 of 171
675 Views

having the same issue here

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 166 of 171
652 Views

Ask your neighbor to change his password.  (I barely know my neighbors' names- how/why you have their wifi password is... odd)

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 167 of 171
606 Views
I already set up modem through a phone call because self activation didn't work. Now that it is activated when I sign into xfi app it prompts me to install again without option to skip. Help
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 168 of 171
260 Views

I have Xfinity and am interested in xFi. I own my own telephony modem and router and do not want to rent from Comcast. According to Comcast's website, the only xFi compatible equipment would be the Arris 1682G, Cisco 3941T or Arris TG3482G. I am wondering if anyone knows if these are all Voice/Telephony compatible and which is the "best" of the three. Thanks for any information.

Posted by
Service Expert

Message 169 of 171
222 Views

Gargoylz wrote:

I have Xfinity and am interested in xFi. I own my own telephony modem and router and do not want to rent from Comcast. According to Comcast's website, the only xFi compatible equipment would be the Arris 1682G, Cisco 3941T or Arris TG3482G. I am wondering if anyone knows if these are all Voice/Telephony compatible and which is the "best" of the three. Thanks for any information.


I have the 1682G and it supports Xfinity voice.  It has been a very good gateway since I got it about six months ago




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Problem Solver

Message 170 of 171
25 Views

Comcast, it been a week and xFi is not blocking anything at all. Pausing, bedtime mode, protected browsing, and parental controls are all not working at all and the issue is widespread. Can someone resync xFi and my gateway?

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 171 of 171
5 Views
So I received the Arris 1682G and I can’t access Xfi. Every time I try it says I need an upgrade, but I already upgraded. The app even helped me set up the modem, but it doesn’t work anymore. Help?