Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,842,910

members

619

online

36,297

topics

Top

Upgraded equipment for Gigabit service. Now I can't access xFi website or app

New Poster

Upgraded equipment for Gigabit service. Now I can't access xFi website or app

I was using xFi just fine with my old comcast modem and the Blast service.

 

Last week I upgraded to the Gigabit service and the tech installed the service last Saturday. Before he left, I checked that I could access the Internet, I was getting the speed via the Speed Test, and that I could log into the admin console (10.0.0.1). However, I never accessed the xFi portal while he was here.

 

I use that portal to manage my kids Internet usage. So, when I went in to modify it for the Thanksgiving holiday, I got the infamous 'Upgrade your equipment' error. I know I have the correct modem (3482G) but I cannot access it. It looks like others are experiencing the same issue. I have talked to Customer Service. They said I needed a new modem, but they sent me an Arris 1682G, which maxes out at 700Mbps... Not designed for the Gig service. 

 

I went to my local Xfinity store, but they were not helpful and just scheduled a tech to come out on Wednesday with a replacement modem.

 

I'm not so sure that it is the modem. Any suggestions as to what I do now?

 

Thanks,

 

-Lou

Official Employee

Re: Upgraded equipment for Gigabit service. Now I can't access xFi website or app

Hello louhamilton. I can assist in getting your XFi issue escalated to our Advanced Repair team. Please send me a private message and include your full name, service address, and account number so I can assist you. 

 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Upgraded equipment for Gigabit service. Now I can't access xFi website or app

PM sent. Thanks.

Frequent Visitor

Re: Upgraded equipment for Gigabit service. Now I can't access xFi website or app

UPDATE:

 

A tech just brought a new modem and the issue was not resolved. Still seeing the upgrade equipment message on the web portal and IOS app.

 

Both devices have a 'Hardware Revision: 9' listed under the admin portal (10.0.0.1).

Official Employee

Re: Upgraded equipment for Gigabit service. Now I can't access xFi website or app

Sorry to hear that @louhamilton23. This issue will have to be resolved via escalation through our Advanced Repair team. I have requested an update on your internet repair ticket that is pending. I will provide you with an update as soon as I get one. Thank you for your patience. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Service Expert
Moved:

Re: Upgraded equipment for Gigabit service. Now I can't access xFi website or app

Frequent Visitor

Re: Upgraded equipment for Gigabit service. Now I can't access xFi website or app

Spoke with the Advanced Repair Team (ART) today.

 

A representative from the ART called me in response to a ticket related to my issue (I am not 100% if this was initiated by the Comcast employees on this forum, or if it was from my other ticket opened up prevously). We spoke for a while and she did a couple of tests. in the end, she could not figure out. I was transferred to the next Tier support for further assistance. The following is what happened once I spoke to them:

  1. The tech and I quickly went over the steps that I previously took prior to speaking with him.
  2. The tech saw that I had a total of three modem listed in one of the systems. He removed the two additional modems on my account (both were inactive, but still showing up in one of the systems he looked at). This did not resolve the issue.
  3. The tech re-provisioned my modem. This did not resolve the issue.
  4. The tech escalated to another Tier for additional support (via an Instant Message or something since I never actually spoke to another person). That tech saw that my modem ID was not populated into the X1 system database. I was told that if my device is not recognized or listed in the X1 system, then xFi will not work. xFi is dependant on the information on the X1 database. They could not fix it on the call. The trouble ticket had to be escalted to the Engineering group to resolve. There was no ETA on when it would be completed.

So, after about 60-90 minutes on the phone today, a huge amount of progress was made, but I am still unable to access xFi.

I will continue to wait and see if this will be fixed next week.

 

I am not sure if this is the cause for others who are having issues, but this is what was uncovered by me.

 

Frequent Visitor

Re: Upgraded equipment for Gigabit service. Now I can't access xFi website or app

Why was this moved from the xFi group to the Home Network one?

The issue is 100% about xFi and nothing about my home network.

Confused...

 

Frequent Visitor

Re: Upgraded equipment for Gigabit service. Now I can't access xFi website or app

Why was this moved to Home Network???

My issue is 100% xFi and nothing to do with Home Network.

Please advise.

Service Expert

Re: Upgraded equipment for Gigabit service. Now I can't access xFi website or app


louhamilton23 wrote:

Why was this moved to Home Network???

My issue is 100% xFi and nothing to do with Home Network.

Please advise.


It was moved because the issue started when you installed Gigabit service, which would imply there is something about Gigabit that is not working iwth xFi.

I don't have Gigabit and there aren't many Gigabit users on this forum.  The Home Network is where Gigabit issues are discussed.

Wait a day or two and if you don't get an answer here, try Home Network. 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: Upgraded equipment for Gigabit service. Now I can't access xFi website or app

My issue is not isolated to just Gigabit users, as seen with others who have seen similar screens on the web portal and app. (Device/service needs to be upgrade... And then, You already have the most current device)
The cause was determined as being a missing device ID in the X1 system database which feeds the xFi tool set. Once these are linked, service should be restored.

I am still waiting for engineering to resolve mine. Hopefully in the next couple days it will be fixed.

Thanks for understanding.

Official Employee

Re: Upgraded equipment for Gigabit service. Now I can't access xFi website or app

Hi @louhamilton23. I am following up on the Advanced Repair ticket. Have you been contacted and provided a resolution yet? 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Events:
WATCHATHON 2018... See More
Discussion stats
  • 11 replies
  • 581 views
  • 0 kudos
  • 4 in conversation