Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,950

members

956

online

36,143

topics

Top

Profiles showing no activity and unable to unpause devices

New Poster

Profiles showing no activity and unable to unpause devices

XFi was working for us. Now it will no longer allow me to unpause devices and shows no recent activity from active devices, which is not accurate. Have tried resetting gateway. No success.
Service Expert

Re: Profiles showing no activity and unable to unpause devices

One thing to try is to unplug your XB3/XB6 gateway for about a minute and then plug it back in.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Events:
WATCHATHON 2018... See More
Discussion stats
  • 1 reply
  • 162 views
  • 0 kudos
  • 2 in conversation