Xfinity plant
Xfinity globe
Community Forum

Echo always inactive on Xfi

New Poster

Echo always inactive on Xfi

I can be using my Amazon Echo all day long but the xfi app always lists the device as inactive.

I’ve tried resetting the modem, reinstalled the app, “forgot” the device, and even reset the Echo.

So I’m not able to pause the device when needed.

 

Any thoughts or assistance would be greatly appreciated.

Expert

Re: Echo always inactive on Xfi

I also have a PC that says it is inactive.  I believe xFi has an issue with devices that are not directly connected to my wifi network.

New Poster

Re: Echo always inactive on Xfi

Appreciate that RobertWy but I’m not sure it gets me closer to an answer.  I have my Echo directly connected to my WiFi network.  I may not understand what you’re trying to say.

 

thanks again

Expert

Re: Echo always inactive on Xfi


wrote:

Appreciate that RobertWy but I’m not sure it gets me closer to an answer.  I have my Echo directly connected to my WiFi network.  I may not understand what you’re trying to say.

 

thanks again


It appears from other posts that this is happening to others.  I have no clue why I have inactive devices after research yesterday.

Official Employee

Re: Echo always inactive on Xfi


wrote:

Appreciate that RobertWy but I’m not sure it gets me closer to an answer.  I have my Echo directly connected to my WiFi network.  I may not understand what you’re trying to say.

 

thanks again


BigLuga, I can help look into this issue with the Echo not showing as a connected device. Please send me a private message with the MAC address for the Echo as well as information on whether you are accessing xFi through the website or mobile app. 

Thanks!