Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,708,572

members

54

online now

1,872,233

discussions

Back to Top

Devices keep getting new name (hostname-#)

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 8
296 Views

all of our devices keep getting incrementally rolled hostname, i.e. hostname-1, then hostname-2, etc. for the same device. This is making it impossible to control access for my son as it is considered a new device and is not associated with his profile. He's not spoofing his MAC addr, but that is changing as well, so I cannot just set a reserved ip to associate with the that. Any thoughts?  As mentioned, it's not just his desktop, its almost all devices on the network (both wifi and wired)

7 REPLIES
Posted by
Official Employee

Message 2 of 8
258 Views

 

sully_1, have you tried uninstalling the app? Are you seeing this on the xFi website as well?




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 8
243 Views
Yes, both app and website show the same behavior. It shows up the same when looking at the Gateway page as well.
Posted by
Official Employee

Message 4 of 8
193 Views

Hi, sully_1 - Could you please provide the screenshots of what you see on the website and in gateway portal? You can send me those in a private message. Thank you!




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 5 of 8
151 Views

Sorry just saw this, will PM those shortly

Posted by
Official Employee

Message 6 of 8
104 Views

Hi, sully_1! I'd like to follow up on your issue, I have an agent from xFi team looking into your issue. I also escalated this issue to our Tech Support Team because I don't think this issue is related to xFi only. As soon as I get an update - I will let you know. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 7 of 8
101 Views
Posted by
Admin1

Message 8 of 8
16 Views

sully_1 -- Following up on your support ticket. Support ticket shows as resolved. Can you confirm please?




Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon