Xfinity plant
Xfinity globe
Community Forum

Device Paused/Bedtime Mode

New Poster

Device Paused/Bedtime Mode

I just set up a new xfinity modem/router for a home network last night, and I'm having problems connecting with one device. Setup went fine as far as setting an SSID/password, and I can connect with an iPhone and 2 laptops but when I try to connect on my android device I get the "This device has been paused or is in Bedtime Mode." message screen. I can access the xfi controls from the same phone with wifi turned off, or with the other devices and it shows that nothing is paused. This problem persists even after resetting the modem and restarting the phone.

Expert

Re: Device Paused/Bedtime Mode

Did you try "forgetting" the device and then resetting the modem?

New Poster

Re: Device Paused/Bedtime Mode

Thank you, I tried this just now and then also restarted my phone before attempting to connect. However, now when trying to connect I'm getting a "Sign in to Wi-Fi network" redirect like I would on a network with a captive portal, but it redirects me to a page that 404's. Xfi shows the device is connected but I still can't load anything on the phone while connected to wi-fi.

Official Employee

Re: Device Paused/Bedtime Mode


@jdpi wrote:

Thank you, I tried this just now and then also restarted my phone before attempting to connect. However, now when trying to connect I'm getting a "Sign in to Wi-Fi network" redirect like I would on a network with a captive portal, but it redirects me to a page that 404's. Xfi shows the device is connected but I still can't load anything on the phone while connected to wi-fi.


If you are still having trouble getting this device to connect to your home network, please send me a private message with the device's MAC address and I will look into it for you. 

New Poster

Re: Device Paused/Bedtime Mode

Hello, I am having the exact same problem for the past two weeks.  Previously that same device was working fine. I tried private messaging Brittany but was not able to. Any help is appreciated

Official Employee

Re: Device Paused/Bedtime Mode


@apontejose wrote:

Hello, I am having the exact same problem for the past two weeks.  Previously that same device was working fine. I tried private messaging Brittany but was not able to. Any help is appreciated


A public post is required prior to your ability to private messaging being enabled, however I would be happy to help out. Can you try private messaging me again and provide the MAC address for the device having issues as well as your service address for verification. Thanks!

New Poster

Re: Device Paused/Bedtime Mode

I have an iphone trying to connect tot he wifi from my phone and I get this message 

It started over two weeks ago when I recieved a new modum for my internet.

HELP!  

Expert

Re: Device Paused/Bedtime Mode


@MXF01 wrote:

I have an iphone trying to connect tot he wifi from my phone and I get this message 

It started over two weeks ago when I recieved a new modum for my internet.

HELP!  


https://internet.xfinity.com/more/help/articles/Frequently-Asked-Questions

New Poster

Re: Device Paused/Bedtime Mode

Hi there, I am also experiencing this issue. Was on the phone with Comcast for over an hour last night and unfortunately no one could solve the issue. Hoping you can help! Will send you a private message with MAC address shortly.