Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,727,320

members

55

online now

1,889,270

discussions

Back to Top

Bedtime

SOLVED
Highlighted
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 7
775 Views

I set my kids up with a bedtime on my xFi page now after a breif interruption in service I can't get the bedtime setting to shut off... it says on xFi page it's off, but every night all of their devices shut off at the sametime and there is a intercept page saying "Your Device Has Been Paused"...  any and all help is appreciated...

Thing I tried

1. forget device

2. moved device to my profile

3. forget network

4. rename device

5. reset router

6. default router

7. deleted kids profiles

 

1 ACCEPTED SOLUTION

Accepted Solutions
Posted by
Official Employee

Message 3 of 7
952 Views
Solution

Hi, xxentric1 - Could you please specify the devices you are having this issue with? You can send me this info in a private message. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
6 REPLIES
Posted by
Official Employee

Message 2 of 7
736 Views

xxentric1 wrote:

I set my kids up with a bedtime on my xFi page now after a breif interruption in service I can't get the bedtime setting to shut off... it says on xFi page it's off, but every night all of their devices shut off at the sametime and there is a intercept page saying "Your Device Has Been Paused"...  any and all help is appreciated...

Thing I tried

1. forget device

2. moved device to my profile

3. forget network

4. rename device

5. reset router

6. default router

7. deleted kids profiles

 


Hi, I am sorry to hear you are experiecing this problem. I am going to escalate this to the team for investigation. 

 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Official Employee

Message 3 of 7
953 Views
Solution

Hi, xxentric1 - Could you please specify the devices you are having this issue with? You can send me this info in a private message. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 4 of 7
674 Views

Not solved, for some reason I can't send PM's, I click send message and I redirect to a blank page....

Devices are

Susan

Michaels Phone

Michaels XBOX1

Michaels Laptop

Susans Laptop

Posted by
Official Employee

Message 5 of 7
660 Views

Thank you for the information, xxentric1. ComcastBrittany was able to escalate this issue to the engineering team. I will send you a private message with the ticket number for tracking purposes. Please let me know when you get it. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Official Employee

Message 6 of 7
651 Views

For some odd reason, I'm having issues sending you a private message as well. I will escalate this issue to our Community Manager and will get back to you as soon as we figure out what is wrong.

 

Your xFi issue has been escalated and I will keep an eye on it. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Official Employee

Message 7 of 7
597 Views

Hi, xxentric1! Got an update from the engineering team, could you please check today if you are still having an issue with the bedtime mode? 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon