Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
Recognized Contributor
Member Since: ‎10-04-2003
Posts: 160
Accepted Solution

email notification

On the main xfinity.net page it use to have little numbers indicating how many emails or voicemails I had.

It even used to say 0 if there were none. These numbers have disappeared for the last couple days.

Is anyone else seeing this?

 

Kind of a hassle having to go to email page just to see how many (if any) I have.

Posted by
Official Employee
  • Comcast Approved! We are here to Help.
Member Since: ‎08-11-2011
Posts: 6,907

Re: email notification


mustang46 wrote:

On the main xfinity.net page it use to have little numbers indicating how many emails or voicemails I had.

It even used to say 0 if there were none. These numbers have disappeared for the last couple days.

Is anyone else seeing this?

 

Kind of a hassle having to go to email page just to see how many (if any) I have.



mick7 wrote:

ComcastJoe,

 

For the last week, the e-mail and counter box which is located in the black box of four (e-mail-voicemail- tv listings- Pay Billhas not worked for about a weekUsually you can look at the homepage and the email box tells you how many e-mails have come inI find this a nice feature, and I was wondering if Comcast took it awayI use Windows 7 ultra, IE9Friends here in Salem, Oregon have noticed the same on their Comcast Homepage.   Can we get it back? .................mick7


It's still available.

 

Try deleting your cookies and cache and then try again. There may be some old data in your browser that is conflicting with the counter from updating.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Posted by
Recognized Contributor
Member Since: ‎10-04-2003
Posts: 160

Re: email notification

Thanks Joe...cleared cookies and its working...I should have thought of that myself...duh...lol

Posted by
Recognized Contributor
Member Since: ‎10-04-2003
Posts: 160

re email notifcation

Couldn't reply again in my original post...

 

Seems something changed ...before it would say 0 if there was NO email or voicemail...now it only shows if there IS email or voicemail......small change but it is different.

 

It seems to be working OK, but I prefer the other way..JMHO....