Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
New Visitor
Member Since: ‎02-02-2013
Posts: 2
Accepted Solution

cookies

Xfinity keeps sending messages to me to turn on the cookies.  I am using Windows 8 (new to me) and can't find the place to turn them on/off.

tks

J

Posted by
Cable Expert
Member Since: ‎03-02-2007
Posts: 13,713

Re: cookies

[ Edited ]

Go to internet options in IE10, and click on the privacy tab.  Click on the default button it it's lit up.

 

If the advanced button is greyed out, click on the advanced button, and make sure "override automatic cookie handling" is not checked.  That box is where automatic cookie handling is either on or off and the place to override it with your own settings.

 

Then restart IE10.

Posted by
New Visitor
Member Since: ‎02-02-2013
Posts: 2

Re: cookies

I and Xfinity thank you very much.

John

Highlighted
Posted by
New Visitor
Member Since: ‎02-17-2013
Posts: 1

Re: cookies

Open cookies