Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,380,614

members

82

online now

1,611,748

discussions

cookies

SOLVED
Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎02-02-2013
Posts: 2
Message 1 of 4 (2,409 Views)

cookies

Xfinity keeps sending messages to me to turn on the cookies.  I am using Windows 8 (new to me) and can't find the place to turn them on/off.

tks

J

1 ACCEPTED SOLUTIONS
Posted by
Edited on
‎02-02-2013 09:39 PM

Cable Expert

Member Since: ‎03-02-2007
Posts: 16,243
Message 2 of 4 (2,409 Views)

Re: cookies

[ Edited ]

Go to internet options in IE10, and click on the privacy tab.  Click on the default button it it's lit up.

 

If the advanced button is greyed out, click on the advanced button, and make sure "override automatic cookie handling" is not checked.  That box is where automatic cookie handling is either on or off and the place to override it with your own settings.

 

Then restart IE10.

3 REPLIES
Posted by
Edited on
‎02-02-2013 09:39 PM

Cable Expert

Member Since: ‎03-02-2007
Posts: 16,243
Message 2 of 4 (2,410 Views)

Re: cookies

[ Edited ]

Go to internet options in IE10, and click on the privacy tab.  Click on the default button it it's lit up.

 

If the advanced button is greyed out, click on the advanced button, and make sure "override automatic cookie handling" is not checked.  That box is where automatic cookie handling is either on or off and the place to override it with your own settings.

 

Then restart IE10.

Highlighted
Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎02-02-2013
Posts: 2
Message 3 of 4 (2,370 Views)

Re: cookies

I and Xfinity thank you very much.

John

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎02-17-2013
Posts: 1
Message 4 of 4 (2,262 Views)

Re: cookies

Open cookies

-->