Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,386,265

members

66

online now

1,616,633

discussions

Videos do NOT play.

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎05-29-2008
Posts: 1
Message 1 of 3 (792 Views)

Videos do NOT play.

What is going on with the news videos - it just flips through them all not playing any of them.  This had been happening for weeks.  I am ready to switch companies because of this and the unreliability of my home phone.  HORRIBLE service. 

2 REPLIES
Posted by
Official Employee

Member Since: ‎08-11-2011
Posts: 6,907
Message 2 of 3 (768 Views)

Re: Videos do NOT play.


hny03 wrote:

What is going on with the news videos - it just flips through them all not playing any of them.  This had been happening for weeks.  I am ready to switch companies because of this and the unreliability of my home phone.  HORRIBLE service. 


Please delete all of your cookies, cache , and history and then try watching a video again.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎02-27-2013
Posts: 1
Message 3 of 3 (638 Views)

Re: Videos do NOT play.

I have been having the same problems as hny03, and have performed

a disc cleanup and browsing history deletion several time with no change

in operation.What "cache" file do I cleanup and how ? This problem is

very irratating, I'm getting about half of what I pay for in Internet service.

-->