Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,497,467

members

36

online now

1,703,539

discussions

Sound LAGS in ALL streaming videos/shows

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎04-19-2013
Posts: 6
Message 1 of 3 (1,060 Views)

Sound LAGS in ALL streaming videos/shows

Ever since our Inernet was down for several hours yesterday (along with the whole neighborhood's), we have been experiencing a major sound lag on all streaming videos, shows, clips, etc. on our laptop. Our other devices (phones and tv) are fine, but the laptop is not playing HboGo or Netflix without a major sound lag. DVD's are playing fine from this device without sound issue. What can be done to correct this problem?

Thank you.

2 REPLIES
Posted by
Silver Problem Solver

Member Since: ‎06-17-2008
Posts: 13,999
Message 2 of 3 (1,057 Views)

Re: Sound LAGS in ALL streaming videos/shows

what are are describing sounds like a bandwith issue as its happening on all streaming services not just comcast apps.   What speed internet do you have?  have you reset the modem or called comcast or tried it hardwired to the modem.?

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎04-19-2013
Posts: 6
Message 3 of 3 (1,056 Views)

Re: Sound LAGS in ALL streaming videos/shows

Thanks. I'll try resetting the modem first. Then will call. I do appreciate it!