Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,611,515

members

41

online now

1,793,297

discussions

Back to Top

Old Device Still Shows In My Account App.

SOLVED
Highlighted
Posted by
Edited on
‎01-20-2017 02:33 PM

Regular Visitor
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎07-18-2013
Posts: 6
Message 1 of 4 (536 Views)

Old Device Still Shows In My Account App.

[ Edited ]

A few days ago I sweapped out my Cisco gateway for another one...same make/model. Now the old gateway I no longer have still shows as not connected along with my connected new gateway. I get the banner "An issue was detected with you internet service / voice service" for the old gateway. I have refreshed the drives in the app, signed-out and signed back in, deleted the app and reinstalled it to no avail. Comcast says the device has been removed from my account. Does it just take days or weeks for it to refresh or is there something else I can do to remove the old device. Thanks.

20170120_192642000_iOS.jpg
20170120_192847000_iOS.jpg
20170120_192642000_iOS.jpg
20170120_192847000_iOS.jpg
3 REPLIES
Posted by
Service Expert

Member Since: ‎08-02-2013
Posts: 12,598
Message 2 of 4 (501 Views)

Re: Old Device Still Shows In My Account App.


MJL476 wrote:

A few days ago I sweapped out my Cisco gateway for another one...same make/model. Now the old gateway I no longer have still shows as not connected along with my connected new gateway. I get the banner "An issue was detected with you internet service / voice service" for the old gateway. I have refreshed the drives in the app, signed-out and signed back in, deleted the app and reinstalled it to no avail. Comcast says the device has been removed from my account. Does it just take days or weeks for it to refresh or is there something else I can do to remove the old device. Thanks.


It can take some time for all backend services to update...especially the inventory returned products....  took me 3 months before my old gateway dropped off the MyAccount App...  as long as your new device is working and you did return the old device I would not worry.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎07-18-2013
Posts: 6
Message 3 of 4 (495 Views)

Re: Old Device Still Shows In My Account App.

Thanks.
Posted by
Service Expert

Member Since: ‎08-02-2013
Posts: 12,598
Message 4 of 4 (487 Views)

Re: Old Device Still Shows In My Account App.


Topic now Closed.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon