Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,728,790

members

21

online now

1,890,448

discussions

Back to Top

Internet - Automatically playing video of an AD that I don't see ANYWERE on the page

Posted by
Frequent Visitor
  • Congratulations, you've have started 5 topics! Your communication brings an abundance of information to the community!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 4
481 Views

I really wish you would STOP audio ADS, where there is no add on the page, it is driving me crazy!!!

 

I keep the "my account" page open while I am computing as I like to see the updated stories that are posted, and get my Emails that come in, but somehow an audio ad just automatically starts playing.  I look at my page and there is no video ad anywhere on it, ridiculous!

3 REPLIES
Posted by
Service Expert

Message 2 of 4
471 Views

treas777 wrote:

I really wish you would STOP audio ADS, where there is no add on the page, it is driving me crazy!!!

 

I keep the "my account" page open while I am computing as I like to see the updated stories that are posted, and get my Emails that come in, but somehow an audio ad just automatically starts playing.  I look at my page and there is no video ad anywhere on it, ridiculous!


Comcast has never had an audio other than their main pages where they introduce features (advertisements). Sounds like you have an add-on etc that is inserting content not on the actual site.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • Congratulations, you've have started 5 topics! Your communication brings an abundance of information to the community!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 4
425 Views

Thank you, appreciate the response Rustyben,

Where would I look in the internet settings to see if there is an "add-on" when this occurs so that I can kill it?

Posted by
Service Expert

Message 4 of 4
419 Views

treas777 wrote:

Thank you, appreciate the response Rustyben,

Where would I look in the internet settings to see if there is an "add-on" when this occurs so that I can kill it?


not supported here. try googling 'how to reset chrome' or check your installed extensions (turn them all off then try the same page and see it that eliminated the problem. then you can turn them on one by one testing the web page until you find the 'culprit'.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon