Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,649,202

members

15

online now

1,825,047

discussions

Back to Top

Xfinity Home App not connecting

SOLVED
Highlighted
Posted by
Visitor
  • Congrats on Posting your first topic!

Message 1 of 8
1,834 Views
My ios Xfinity Home App goes to the Overview screen and the three loading dots will light up but the app does not connect. The app will not go beyond this screen.
7 REPLIES
Posted by
Valued Contributor

Message 2 of 8
1,832 Views
Solution

Good morning.  We are currently having an issue with our Xfinity Home server that the app connects to.  Systems can still be armed and disarmed from the touchscreen in the home, but the app will not currently allow some users to login.  Sorry for the inconvenience and thank you for your patience as we work through this trouble.




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Posted by
Official Employee

Message 3 of 8
1,799 Views

Hi Ajchapp84 -- 

 

At this time, we believe this issue to be resolved.  Please reach out to us if you are still experiencing any issues & we can troubleshoot with you directly!

 

Thanks!

 

Rachel




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 4 of 8
1,763 Views

I am having the same problem right now. So the issue is not resolved for me. Please let me know what I needed to do to correct. Thanks..

Posted by
Contributor

Message 5 of 8
1,743 Views

The issue is not resolved.  Works once, maybe twice now, but still stops.  Reboot phone, usually works for once maybe twice and starts all over.

Posted by
Official Employee

Message 6 of 8
1,730 Views

Hi chuckw9 --

Thank you for reaching out to us & letting us know! We have been investigating this issue & believe the camera issues should be resolved. Can you let us know if you are still experiencing any issues?

Thanks!

Rachel




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 7 of 8
1,611 Views
Hi,

I have been having issues getting the XH app to refresh recently forcing my to close the app and reopen it. This morning after leaving my house I opened the app and was prompted to log in. I entered my username and password and the app appeared to be opening but instead looped me back to the log-in page. I tried rebooting my phone and now I get an error 500 message when attempting to open the xh app. Would you please look into this?
IMG_2554.PNG
Posted by
Official Employee

Message 8 of 8
1,594 Views

Hi Dmyers50 -- 

 

I pulled up your account & see successful app activity since posting.  Are you still experiencing this issue?

 

Thanks!

 

Rachel




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon