Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,708,572

members

52

online now

1,872,234

discussions

Back to Top

Error 43401

Posted by
New Poster
  • Congrats on Posting your first topic!

Message 1 of 4
139 Views
I started getting this error when trying to access my home security from my mobile app on the iPhone 6Splus. I called the customer care # and I was transferred twice and the hung up on. Wonderful job Comcast. Can someone help.
3 REPLIES
Posted by
Service Expert

Message 2 of 4
113 Views

Did you call XHome support?

877-298-0874




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Official Employee

Message 3 of 4
106 Views

Hcano -- 

 

Thanks for reaching out!  I pulled up your account & I do see that there have been login attempts from multiple email addresses on the Comcast account.  Xfinity Home currently only supports sign in using the primary email address on the account.  I do see successfull app activity from an iPhone 6S Plus using the primary email address.  Can you please let me know if you are still experiencing this issue?

 

Thanks!

 

Rachel 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 4 of 4
81 Views
I am having the same issue with my iPhone 6