Xfinity plant
Xfinity globe
Community Forum

Camera preview

New Poster

Camera preview

I haven't been able to use the app for 2 months now. Camera preview will not load in app. Monitor in house is working fine..... This is the only reason we got the service
Official Employee

Re: Camera preview

Hi Djdel21 - 

 

I've already pulled up your account & opened a ticket on your behalf.

 

Thanks,

 

Rachel

New Poster

Re: Camera preview

Camera preview will not load on my mobile device for the last 3 days. I've rebooted the cameras, restarted my phone and the app. Live feed works fine on my touchscreen hub in the house. Any reason why it suddenly stopped working?
Screenshot_2016-04-12-21-40-30.png
Official Employee

Re: Camera preview

Hi XakumsrazorX -

I've opened up a ticket on your behalf so a tech can reach out to you directly to discuss the issues you are experiencing. I'd also like to follow up with you here.

Thanks!

Rachel

Official Employee

Re: Camera preview

Hi XakumsrazorX -

I see that you've updated to the latest version of the app & on my end, it appears that you have not received any more camera errors.  Can you please let me know if you are still experiencing this issue?

Thanks!

Rachel

New Poster

Re: Camera preview

is there a new version of the home app out? cause as of now I have the same issues as the gentleman above. Tech support seems to think it is os version and app version related. any new beta apps we can try?

Official Employee

Re: Camera preview

Hi crr127 -- 

 

I responded to you on the other thread also.  I pulled up your account & see that you are currently using the latest version of the Xfinity Home app.  We are actively working on this issue & a fix will be released in an upcoming version of the app.  I'm sorry for the frustration.

 

Thanks!

 

Rachel