Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,683,500

members

85

online now

1,851,845

discussions

Back to Top

Xfinity Connect App not Synching with online

Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 8
1,380 Views

Ever since the new updated version of Xfinity connect was released about a month ago, there has been issues with the PC Online version of the account and the Mobile App.  Emails that are read and deleted online are not reflected when you use the mobile app.  This was not the case before the new app was released as both versions stayed in synch.  

 

My current work around is to delete the mobile app and redownload and set it up daily just so I can synch.  

 

You can delete a message or read it on the mobile app, and it updates the online.  Just not the other way around, which is frustrating.

 

Can we go back to the older version of the app?

 

 

7 REPLIES
Posted by
Valued Contributor

Message 2 of 8
1,354 Views

Just out of curosity, are you perhaps using an iphone or ipad ios operating system device?

 

I ask because I am using an Android Moto X Pure smartphone and use the Connect app a lot.  I just tried this evening doing the order in which you outlined, reading and deleting online from the computer and then checking my smartphone to see if the Connect app would sync up and it did.  One time I think I checked it too quickly and it initially appeared to not be syncing, but I just did a swipe down to make the app to a sync and as soon as it did it updated.

 

So I was just curious to see what device type/operating system you were using to see if it might be a difference in that or not to help you try and resolve your issue.

 

 

Posted by
Frequent Visitor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 8
1,313 Views

I am having the same exact issue. Talked to Comcast. No real answer. I am using the iphone app. I am also having to delete the app every night to synch it up to what I've done while accessing my email on my computer uing the web browser. 

 

Xfinity...YOU NEED TO FIX THIS ASAP. IT HAS BEEN OVER A MONTH!!!

Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 4 of 8
1,291 Views

Using this on the iphone and ipad version of the app.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 5 of 8
1,205 Views

Just talked to Comcast. issue with syncing messages that are deleted is on iPhone - works properly with Android. They are blaming Apple even though other apps work fine. Their "workaround" was to delete emails from iPhone only as that works. They did not provide any plans to fix, suggested I call Apple. My workaround is to delete the Connect app and use the Apple mail app.

Posted by
New Poster
Message 6 of 8
1,127 Views
Called Comcast tech support and they could not fix it.
Posted by
New Poster
Message 7 of 8
1,020 Views

It is no just Apple. Exact situation on my Android.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 8 of 8
501 Views

I am having the same issue but in reverse. I open my email on my phone (android) via wifi, which takes forever by-the-way, and if I delete an email, it still shows up on the PC online version. If I turn wifi off and use data, it works fine. This only occurs at work. Works fine at home via wifi. Plus I have two comcast email addresses and all this only occurs with one of them.

Bottom line: No syncing over wifi, only only happens with one email address and only at work.

What a mess. Way to go Comcast.

PS: The PC online version is slow as molasses. Everything worked beautifully until this "Upgrade".