Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,635,625

members

43

online now

1,813,611

discussions

Back to Top

Voice mail forwarding

Posted by
Visitor
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 1 of 4
370 Views

VM cannot be forwarded via e mail, even when the wav file says it's attached to the outgoing e mail.  When checking with recepient and "sent" folder the wav file is gone.  Known Issue?  Is there a fix?

3 REPLIES
Posted by
Service Expert

Message 2 of 4
352 Views

Globaker wrote:

VM cannot be forwarded via e mail, even when the wav file says it's attached to the outgoing e mail.  When checking with recepient and "sent" folder the wav file is gone.  Known Issue?  Is there a fix?


It has not been reported by others yet.  Which email platform are you using to send the attached WAV file with?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 4
336 Views

I'm using the comcast e mail tool within the connect app.

 

thanks for your reply.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 4 of 4
26 Views
I have same problem. I updated xfinity connect app from version 6.2 to latest 6.6. In version 6.2 it worked, with new version it does not. When I click "forward" it creates pop up saying 0 bites, and it does not attach wav file. Needs to be fixed!!!