Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,625,828

members

9

online now

1,804,943

discussions

Back to Top

IPad Connect App stopped sending messages

Posted by
Frequent Visitor

Message 1 of 9
490 Views

I suddenly cannot send an email with my XFINITY connect ap. Get a message stating stable connection to server could not be established. Still receive email and can delete email. Can send email of I go to website instead of app.

8 REPLIES
Posted by
Frequent Visitor

Message 2 of 9
401 Views

This continues to be an ntermittent problem.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 9
358 Views
I am having the same issue. I can receive and delete, but cannot sent emails. Works fine on a computer. Have you found a fix yet?
Posted by
Visitor
Message 4 of 9
339 Views
I'm having a similar problem on my iPhone. I just downloaded the latest app update and it's still doing it. Very frustrating!
Posted by
Official Employee

Message 5 of 9
329 Views

TheBorkM,

How intermittent does it seem to be?  Just trying to get a sense of frequency.

Can you PM me your Comcast address so we can take a look at the account and see if it's an app issue or account problem?




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 6 of 9
204 Views

I cannot respond or forward email using Xfinity Connect app from both my iphone7 and iPad. But it allows me to create and send a new email. When I try responding or forwarding an email, it closes the app. What can I do to fix this?

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 7 of 9
171 Views

This is a reply to ComcastJordan.  This problem is NOT intermittant.  It has been happening ever since my wife and I downloaded the "Connect" App on our iphones and ipads.  Notice, it is happening to both of us.  Two different user names and passwords, each with our own iphone and ipad.  My wife has the problem where the APP simply closes for no reason as well as not receiving or being able to send emails.  This happens EVERY day.  My problem is less severe, but we have no explaination why that would be.  We have cleared caches, history, etc.  We have deleted the app and reloaded it several times including delete, turn off the device, the load it again.  My windows pc seems fine.  Oh, and the Connect APP also destroyed our synching across devices.  We each now get multiple emails on each of our three devices (wife has a windows laptop) and you have to delete on each device.  Xfinity needs to eliminate the Connect APP until it is fixed.  FYI, my wife and I both use an Outlook email client.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 8 of 9
97 Views

I am also having the exact same problem. I tried deleting and reloading the app.

Posted by
Visitor
Message 9 of 9
77 Views

All,

Same problem with my IPad and IPhone. Tried using the Comcast Chat feature to get help but it froze after about 7 minutes into the session.

Frustrating. Been a loyal customer for a loooong time. Bout ready to dump this bunch.

Gmail works fine.