Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,625,828

members

11

online now

1,804,944

discussions

Back to Top

How to get my contacts into text

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 2
468 Views

My contacts are not showing up when I try to text

1 REPLY
Posted by
Valued Contributor

Message 2 of 2
419 Views
If you are referring to the Contacts on your mobile device, it sounds like a permission issue with the app. You will have to modify the settings for the app. Here is how I am prompted for it on my Android phone. I open the Connect app and use the three horizontal lines in the upper left corner of the screen to open up the menu and select the Contacts option.

When the Contacts screen opens, it defaults to the tab for my phone and gives me a message Access To Contacts Required. Below that is a link Go To Settings and I select that link. On the screen this takes me to, I select Permissions. This takes me to a screen with several options, one of which is Contacts. I move it's button so that is is highlighted rather than dimmed or grayed out. After exiting this area, I can go back into the Contacts area of the Connect App and my phone contacts show up and are available for texting.

Hope this helps you out.