Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,649,646

members

17

online now

1,825,496

discussions

Back to Top

Duplicate Outbound Texts w/Connect

Posted by
Contributor

Message 1 of 4
508 Views
Forgive me as I'm reposting because NO ONE at Xfinity will solve this issue and it's now become completely intolerable.

Connect app duplicates outbound texts to a degree that has people very angry at me.

They are usually duplicated 5 or 6 but my Physician got 154 in ONE day from me!

Please advise as I call Comcast like it's my full time job and NO one there knows how to stop it!

Believe it or not, THREE of their people PLUS an installer didn't even know "Connect" existed!


Thank you!
3 REPLIES
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 2 of 4
483 Views
Hi Caryn,
I too have had this multiple outbound text message problem. I did get through to Comcast customer service and they had me completely delete the app, then they did something on their server side before I reinstalled it. No problem so far, but it's been less than two days since this fix, and the problem in the past was intermittent, so I hope this was my final fix. Maybe this will work for you!
Bill S.
Posted by
Contributor

Message 3 of 4
476 Views
It's worth a try, Bill.

Last time they reset my account the speed dropped from 83 to 42 Mbps.

I can try your advice (maybe reset modem on my own as it IS always a wifi issue, it seems).

I'll try and get back to you on if it works. I have to call them about their off the wall bill again anyway.

Thank you very much! 😊
Posted by
Contributor

Message 4 of 4
445 Views
It didn't work for me. I've a feeling it might be a WiFi thing....Not that that makes any sense AT ALL as these duplicates often show up in persons devices (from what I've been shown) from minutes up to almost 15 hours after being sent.

I think it's just one of those bugaboos as Comcast doesn't really promote the Connect app much so perhaps they give it minimal technical support.

I guess I won't ask about emoticons not working either!

I DO appreciate your attempt to help me though.

The issues with my account have been escalated to to level persons as I got infuriated and started writing to their executives.

Thank you and have a beautiful weekend! 😉