Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,764,405

members

30

online now

1,919,516

discussions

Back to Top

Conflict with Android Auto

Frequent Visitor

Conflict with Android Auto

 This took a bit of troubleshooting but it seems like their is an issue with the Connect app and the USB connection to Android Auto.

Phone:  Motorola Droid Turbo 2

Car: Chevy Trax 2017

 

Issue: When running Android Auto in my car, and having the display set to the Android Auto interface (Usually Google Maps or Waze) my head unit will randomly change it's input to USB.  This seems to occure when I transition from or to Wifi but also happons during normal driving.  

 

If I start Android Auto and then change back to the radio this does not happen, but I will occasionally get a brief "blip" in the sound, as if I was receiving a phone call and then it hangs up.  

 

This behaviour is only if the Xfinity Connect app is installed.  Removing it fixes the issue immedietly and reinstalling causes it to return.   I have done all the normal testing, reset my mobile device, reset my car head unit, new USB cable.

Official Employee

Re: Conflict with Android Auto

 

Calash, that's pretty strange. Have you tried uninstalling and reinstinalling android auto as well? 

 

KenF




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Conflict with Android Auto

Yes I did, along with removing other apps at first to try and hunt down the issue.

 

It took a lot of installing and removing to arrive at the Connect app.  At one point I did do a complete reload of my device as part of the troubleshooting.

 

I arrived at this conclusion in August and uninstalled the app.  I just reinstalled this morning as I am expecting a call and may not be home and within 5 minutes of my drive I had the input change.  

 

I don't know what to make of it myself, unless the app is sending an audio signle on the USB by accident.

Official Employee

Re: Conflict with Android Auto

Hmmm, that's definitely strange. Have you tried to replicate this on another device? (if you have one). 

 

 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Conflict with Android Auto

No other device to test with at this time.  My contract is up in November and I may get a new device at that time and can give it another round of testing.

 

Seeing as I am the only one to report it, their could be something hardware causing the issue.  It could even be the car head unit reacting to what most would see as normal background noise.  All I know is that in my situation it is definetly the app causing the problem.

 

If I can get access to a a new device I will give it a try.

Official Employee

Re: Conflict with Android Auto

Sounds like you may be right. I definitely recommend trying this on another phone so we can rule out any weird device settings that might be conflicting with the connect app itself, etc that could also play a role in how these two apps are interacting. 

 

 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Conflict with Android Auto

Got a new phone this weekend, Pixel 2 XL.  Installed Connect app Monday afternoon.  After 2 drives I have had 0 issues, so now looks like some conflict with the Motorola Droid Turbo 2 I was using.   I will update if this changes.