Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,108

members

26

online now

1,952,309

discussions

Top

xre10007

Regular Visitor

xre10007

Every time the system gets an update on my remote xfinity box I get the message "Something not quite right.  Unplug the main box for 10 seconds".  What causes this and how can I correct it.

Official Employee

Re: xre10007

Hi sauwzy, I am seeing some signal issues that are likely causing this message after updating. I would recommend a technician to come out and find the underlying issue, and I will send you a private message to further assist.

 

Thank you




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Discussion stats
  • 1 reply
  • 479 views
  • 1 kudo
  • 2 in conversation