Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,262

members

65

online now

1,952,422

discussions

Top

xfinitytv.comcast.net playback of tv on my laptop

New Poster

xfinitytv.comcast.net playback of tv on my laptop

I'm having trouble watching content available at xfinitytv.comcast.net. It stutters and hiccups and freezes. I was trying to watch a lifetime movie called 'Perfect High' and it's been stuttering and not playing smoothly. when it goes to commercials, at the end of the commercial block, it seems to just freeze and goes to a black screen and the movie never comes back on even after waiting 15+ minutes on it. When I mouse on the screen, it says buffering and shows that I'm back at the start of the movie again. I don't want to start over. I've tried reloading the webpage, but I get nothing. I hit the back button and it went back to right before the commercial block. So I sit through the commercials again before it will work.

 

This has happened last night when I was watching "Major Crimes" latest episode too. It played to the first commercial and showed the commercials and then wouldn't play anymore. I had to wait until this afternoon and tried again and it played back fine. Is it that the xfinitytv.comcast.net servers are overloaded during prime times? I'm back on about midnight and the movie is finally playing for me no hiccups. woops just spoke too soon. It went to another commercial break and when it came back from break the movie playback started about 15 minutes before the commercials- meaning it's reshowing me 15 minutes of movie which I've already seen. 

 

This would be great if it worked but I don't know if the reason it's not working is on my end or on their end.  I'm guessing it's on their end because I don't know any reason why my lap top would restart the movie and skip back to the spot where it returned from the commercial break 15 minutes earlier in the movie.

 

Right now at about 12.15 AM  my speed test is:http://results.speedtest.comcast.net/result/947918384.png

 

The laptop I'm using is a lenovo thinkpad edge with this:

  • Processor: AMD A6-7000 Dual Core Processor (1M Cache, 2.2GHz - 3.0GHz)
  • Hard Drive: 500GB 5400rpm Hard Disk Drive
  • RAM: 8GB DDR3 1600MHz
  • Optical Drive: SuperMulti 8X DVD+/-R/RW Dual Layer
 

I'm using a comcast wireless gateway with a Belkin N600 Wireless Dual band N+ Router sitting about 20 foot away at the most (maybe even closer to 15 foot) from the laptop through one wall. Any ideas on how to fix this, if it's on my end? Thanks

Contributor

Re: xfinitytv.comcast.net playback of tv on my laptop

I've been having this exact same problem for WEEKS and it is incredibly frustrating. It isn't limited to a particular show either. Here's what is messed up right now: http://xfinitytv.comcast.net/watch/Smile/6373213710179889112/471471171898/A-Pregnant-Pause/videos

 

Also, even when it does play correctly, it goes to a commercial break and comes back with the show starting at the very beginning. When I slide the bar to go to the place it left off I get a whole new round of commercials. 

 

I see there have been issues for over two years based upon support posts here. Obviously, this is not a temporary "glitch" so please find out the root of the problem and fix it. Or tell me how to fix it myself.  

Discussion stats
  • 1 reply
  • 444 views
  • 0 kudos
  • 2 in conversation