Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,623,108

members

25

online now

1,803,071

discussions

Back to Top

wont go past beginning load page.

Posted by
Visitor
  • Congrats on Posting your first topic!

Message 1 of 2
104 Views

When i try to get on the online site. it stays on the beginning loading page and doesnt go past it. it worked before but it wont. i need help.

1 REPLY
Posted by
Official Employee

Message 2 of 2
81 Views

tweetibird5 wrote:

When i try to get on the online site. it stays on the beginning loading page and doesnt go past it. it worked before but it wont. i need help.


I cleared out your PC devices. Please delete your browser cache and try again. There appears to be an issue in some markets with a particular file (elements.js) which is failing to load for some. If you have a bad version on your PC, you should delete your cache and hopefully that will resolve the issue.

 

-ComcastDan




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon