Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,094

members

91

online now

1,952,985

discussions

Top

warning on TV guide page

New Poster

warning on TV guide page

"Your timezone is not the same as the listings you're viewing.
Change your computer clock to change the grid."

 

This has been showing up ever since we went off daylight savings time on Nov 2nd.  My computer is showing the correct time and the guide is showing the correct channels and content.  Only the message is wrong.  How do I remove it? 

Problem Solver

Re: warning on TV guide page

 

@ twigaduma, you already read this on other msg, but for others reading, . . .

   

This seems to be a webPage/webSite deployment & script issue.

 

If you really don't want to see the orange (or red) Alert message, . . .

This works for me - Windows7 . . . open your PC clock, (on task bar), choose change date & time settings, then click change time zone, & untic "automatically adjust clock for daylight savings time".  Then refresh/ reload the tvguide page.

 

our PC clocks are already set for correct time, so that check box can remain unticked till March, when daylight savings changes again.   (Unless of course Comcast web deployments fixes the time zone detection & eventlisteners, etc, and then we'd want to set the PC clock time zone setting back to "auto adjust for DST".)

 

 

*note:  to the top right side of the channel matrix is a gear icon, & the lowest option should say "don't observe daylight saving time?",   if it instead indicates "adjust for DST"  tick the "zero" not  +1  or -1, and then reopen the tvlistings page again.

 

Discussion stats
  • 1 reply
  • 493 views
  • 0 kudos
  • 2 in conversation