Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,110

members

29

online now

1,952,312

discussions

Top

tv remote app

New Poster

tv remote app

Xfinity TV Remote app on iOS devices (several): the app generally works fine for seeing my listings and what has been and is scheduled for recording. However, it will not let me record from the app.  The Record button (with the red dot) is there, but when I touch it (over and over and over) it has no effect.  Tried this on my IPhone, iPad Mini and iPad Pro, but no difference.  Even tried changing the Default DVR, but no effect.  Googled to see if others reported and a few had reported something similar, but no obvious solutions.  Of course, this is the primary thing I want the app for, so I can record something at the last minute when I realize I can't get home in time to watch it, so it is a big deal to me.  TIA for any help.

Discussion stats
  • 0 replies
  • 229 views
  • 0 kudos
  • 1 in conversation