Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,329

members

74

online now

1,952,469

discussions

Top

silverlight plug-in installed, video still not working

Frequent Visitor

silverlight plug-in installed, video still not working

i attempted to install silverlight plug-in several times (un-installing and re-installing after each attempt), and any video i try to view comes up with same screen reading: "you're almost ready to watch / please install the microsoft silverlight plug-in to begin watching this video."  i am at a loss and would appreciate any help.

Tags (1)
Official Employee

Re: silverlight plug-in installed, video still not working


acs124 wrote:

i attempted to install silverlight plug-in several times (un-installing and re-installing after each attempt), and any video i try to view comes up with same screen reading: "you're almost ready to watch / please install the microsoft silverlight plug-in to begin watching this video."  i am at a loss and would appreciate any help.


Please download and install our patched version from the link below. This will clear up most issues.

 

Completely uninstall Silverlight from your computer again. Then download and install Silverlight from the link below:

 

Mac users 

 

Follow all the on-screen instructions and then try playing videos again. Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: silverlight plug-in installed, video still not working

Thanks for your reply, Joe! Unfortunately, I experienced the same result.  Not sure what the issue is, but still getting screen asking me to upload the silverlight plug-in.

Official Employee

Re: silverlight plug-in installed, video still not working


acs124 wrote:

Thanks for your reply, Joe! Unfortunately, I experienced the same result.  Not sure what the issue is, but still getting screen asking me to upload the silverlight plug-in.


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: silverlight plug-in installed, video still not working

Hi Joe, below is a copy of the "user device information" page you requested:

 

My Device Information
My Zip Code: Unknown
My Cable Provider: Unknown
My myDVR Manager Status: Unknown
My Set Top Box Names: Unknown
My Queue setup: False
Facebook Queue Syncing: false
Facebook Connect: False
My public IP address: 24.127.118.76
My operating system: Mac - rv:14.0
My web browser: Firefox 14 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:14.0) Gecko/20100101 Firefox/14.0.1
My system type: Desktop computer or other device
My Move player version: 071503000004
My Silverlight version: Unknown
My flash version: 10.3 r183
Javascript: enabled
Cookies: enabled
 
Time Information
My Clock Time: Wed Aug 29 2012 11:52:07 GMT-0400 (EDT)
Server Clock Time: Wed Aug 29 2012 11:52:07 GMT-0400 (EDT)
 
My Account Information Primary Account:
True Provider Codes: s, bi, bj, bq, ce, cd, cf, g, ak, aw, ar, cg, au, bv, b, u, c, br, bt, h, ad, bw, d, al, bh, ci, a, y, bx, bb, bc, bu, by, bs, at, cb, ch, e, aj, bz, bm, bl, bk, bp, cj, bo, cc, f, m, bn
Internet Subscriber: True Cable
TV Subscriber: True
Voice Subscriber: True
 
 
Also, The URLs of the videos I have tried to watch are as follows:
 
Thanks!!!
Official Employee

Re: silverlight plug-in installed, video still not working


acs124 wrote:

Hi Joe, below is a copy of the "user device information" page you requested:

 

My Device Information
My Zip Code: Unknown
My Cable Provider: Unknown
My myDVR Manager Status: Unknown
My Set Top Box Names: Unknown
My Queue setup: False
Facebook Queue Syncing: false
Facebook Connect: False
My public IP address: 24.127.118.76
My operating system: Mac - rv:14.0
My web browser: Firefox 14 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:14.0) Gecko/20100101 Firefox/14.0.1
My system type: Desktop computer or other device
My Move player version: 071503000004
My Silverlight version: Unknown
My flash version: 10.3 r183
Javascript: enabled
Cookies: enabled
 
Time Information
My Clock Time: Wed Aug 29 2012 11:52:07 GMT-0400 (EDT)
Server Clock Time: Wed Aug 29 2012 11:52:07 GMT-0400 (EDT)
 
My Account Information Primary Account:
True Provider Codes: s, bi, bj, bq, ce, cd, cf, g, ak, aw, ar, cg, au, bv, b, u, c, br, bt, h, ad, bw, d, al, bh, ci, a, y, bx, bb, bc, bu, by, bs, at, cb, ch, e, aj, bz, bm, bl, bk, bp, cj, bo, cc, f, m, bn
Internet Subscriber: True Cable
TV Subscriber: True
Voice Subscriber: True
 
 
Also, The URLs of the videos I have tried to watch are as follows:
 
Thanks!!!

Your Silverlight information is coming up as Unknown. How are you uninstalling it from your computer?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: silverlight plug-in installed, video still not working

I've been going to "macintosh hardrive" and dragging the silverlight icons (volume, installer package, and plug-in) to the trash.  Then I've tried re-installing to no avail Smiley Sad

Official Employee

Re: silverlight plug-in installed, video still not working


acs124 wrote:

I've been going to "macintosh hardrive" and dragging the silverlight icons (volume, installer package, and plug-in) to the trash.  Then I've tried re-installing to no avail Smiley Sad


Check out instructions here and try them if this is something different from what you are doing:

 

http://www.microsoft.com/getsilverlight/get-started/install/removing-silverlight-mac.aspx

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: silverlight plug-in installed, video still not working

yes, i tried that already with same result.

 

and i was able to watch this episode of bones last night (url: http://xfinitytv.comcast.net/tv/Bones/94501/2232002373/The-Family-in-the-Feud/videos) without a problem.  it appears this does not use the "streampix" application, does this mean the issue isn't silverlight but rather streampix?

 

thanks!

Official Employee

Re: silverlight plug-in installed, video still not working


acs124 wrote:

yes, i tried that already with same result.

 

and i was able to watch this episode of bones last night (url: http://xfinitytv.comcast.net/tv/Bones/94501/2232002373/The-Family-in-the-Feud/videos) without a problem.  it appears this does not use the "streampix" application, does this mean the issue isn't silverlight but rather streampix?

 

thanks!


Bones uses Flash and not Silverlight.

 

Try using Google Chrome web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Try watching this video and let me know the results:

 

http://xfinitytv.comcast.net/tv/Dallas/171940/2265319322/Revelations/videos

 

Also, what Streampix video(s) are you trying to watch?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

 

 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: silverlight plug-in installed, video still not working

Hi Joe,

 

I tried the Dallas url on my Safari browser (I did not want to have to download a third browser--Chrome--unless I could avoid it), and it worked just fine!  Brilliant!  I'm happy we found something that worked.  I'm still frustrated that it does not work on Firefox, however, as that is what I use every day (Safari tends to be slow).  Any thoughts?

 

Thanks Smiley Happy

Official Employee

Re: silverlight plug-in installed, video still not working


acs124 wrote:

Hi Joe,

 

I tried the Dallas url on my Safari browser (I did not want to have to download a third browser--Chrome--unless I could avoid it), and it worked just fine!  Brilliant!  I'm happy we found something that worked.  I'm still frustrated that it does not work on Firefox, however, as that is what I use every day (Safari tends to be slow).  Any thoughts?

 

Thanks Smiley Happy


There is something in Firefox that is conflicting with videos from playing.

 

Try uninstalling Firefox and then re-install it again. Hopefully, this will clear out any conflict that is stored in your browser.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Discussion stats
  • 11 replies
  • 3834 views
  • 0 kudos
  • 2 in conversation