Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,018

members

70

online now

1,953,922

discussions

Top

android now requires 4.0 and above?

New Poster

android now requires 4.0 and above?

accordingly, the tvgo app for android now requires 4.0 and above. how true is this? on your ads it still says 2.3.  Kindly clarify.. thank you..

Discussion stats
  • 0 replies
  • 571 views
  • 0 kudos
  • 1 in conversation