Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,962

members

9

online now

1,954,650

discussions

Top

Xfinity tv & video

New Poster

Xfinity tv & video

I have a new computer with Windows 7 and the latest and correct version of Adobe Flash Player. I cannot play live tv, it just keeps buffering and I cannot use On Demand, it just keeps on loading and loading and loading anything I try to view...Any suggestions?

Cable Expert

Re: Xfinity tv & video

If your using Internet Explorer try and adding the site to the compatability mode.  Go to the gear icon on the top right and choose compatability settings and add comcast.net 

 

Screen Shot 2014-02-11 at 8.12.51 PM.png




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Xfinity tv & video

No, adding it to the compatability mode didn't help. It's still doing the same thing.


JayInAlg wrote:

If your using Internet Explorer try and adding the site to the compatability mode.  Go to the gear icon on the top right and choose compatability settings and add comcast.net 

 


 

New Poster

Re: Xfinity tv & video


shadowland52 wrote:

No, adding it to the compatability mode didn't help. It's still doing the same thing.


JayInAlg wrote:

If your using Internet Explorer try and adding the site to the compatability mode.  Go to the gear icon on the top right and choose compatability settings and add comcast.net 

 


 


I just told you I already added comcast.net to the compatibility mode and yes I am using IE. Also the compatibility mode was in the tools menu not the gear...

Discussion stats
  • 3 replies
  • 763 views
  • 0 kudos
  • 3 in conversation