Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,805,263

members

78

online now

1,951,752

discussions

Top

Xfinity ToGo app supposed to support ios5 according to Xfinity. Apple says no.

Regular Contributor

Xfinity ToGo app supposed to support ios5 according to Xfinity. Apple says no.

I would like to load the new Xfinity ToGo app onto my iphone with ios5 (which cannot be upgraded due to ios7 not working well on most 4S phones, and I missed the window for ios6 since my sync computer was still on 10.5 until right when 7 came out).

 

According to all of the Xfinity webpages and FAQ, the app is supposed to run on ios5, including the Live TV. BUT, Apple says it will only run on ios6+, so Apple will not let me load it. If Xfinity made this app compatible with ios5, why isn't it available for download to that os?

 

Official Employee

Re: Xfinity ToGo app supposed to support ios5 according to Xfinity. Apple says no.

That app just recently changed/updated/ renamed and only works with iOS 6+. Says exactly that in iTunes.




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Contributor

Re: Xfinity ToGo app supposed to support ios5 according to Xfinity. Apple says no.

Right, that is what I said. It says ios6+ in itunes, but everything on xfinity says ios5+. Plus, the app Apple thinks is previous to this one is not an early version of ToGo, but another app called Xfinity Player (which I already have). I can't even find a version of ToGo that was ever compatible with ios5.

 

So, Xfinity, what is going on?

Official Employee

Re: Xfinity ToGo app supposed to support ios5 according to Xfinity. Apple says no.

What generation is your phone? And also in the fine fine print says not available in all areas




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Contributor

Re: Xfinity ToGo app supposed to support ios5 according to Xfinity. Apple says no.

I was able to download it to my ipad, so that isn't the issue. I think this is yet another thing wrong on the Xfinity website - they just didn't change the requirements to be ios6 with the last update. With everything else that is wrong on the Xfinity website (for example, they still show me in the wrong plan), I guess I am not surprised.

 

Discussion stats
  • 4 replies
  • 876 views
  • 0 kudos
  • 2 in conversation