Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,326

members

10

online now

1,953,177

discussions

Top

X1 app problem error 401

Regular Visitor

X1 app problem error 401

4 days ago our X1 TV app stopped working on our iPads. I tried uninstalling the app and reinstalling them but keep getting an error message of 401. I called customer service but the representative was not able to help at all. She had no idea what was causing the error message to all of a sudden appear on two iPads after having it work perfectly for months and months. Any help would be greatly appreciated.
Tags (2)
Service Expert

Re: X1 app problem error 401


kathiec313 wrote:
4 days ago our X1 TV app stopped working on our iPads. I tried uninstalling the app and reinstalling them but keep getting an error message of 401. I called customer service but the representative was not able to help at all. She had no idea what was causing the error message to all of a sudden appear on two iPads after having it work perfectly for months and months. Any help would be greatly appreciated.

have you checked app store to see if any updates are available for your iPad?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Visitor

Re: X1 app problem error 401

Yes checked for updates first...but every this is up to date....now only one iPad mini is not working with the X1 app....I was able to get past the accepting of their terms...and it starts searching for the TV channel.... I'm able to get the listing of shows...but whenever I choose a channel it just buffers with the 3 lights under the TV channel icon and the channel. Never comes on.
Service Expert

Re: X1 app problem error 401


kathiec313 wrote:
Yes checked for updates first...but every this is up to date....now only one iPad mini is not working with the X1 app....I was able to get past the accepting of their terms...and it starts searching for the TV channel.... I'm able to get the listing of shows...but whenever I choose a channel it just buffers with the 3 lights under the TV channel icon and the channel. Never comes on.

are you by chance trying to watch web site xtv.comcast.net on a browser on your ipad? That won't work since the site (rather backwardly) still uses flash player that the ipad (any ios device) will not 'run'. Comcast should long ago have converted the site to html5 that does not need flash player at all.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Visitor

Re: X1 app problem error 401

No Rusty....just using the app on the iPad mini...it's funny after 4 days of not working...tonight all of a sudden it began working again...with no updates. It's so strange. But thank goodness I think whatever was going on is now fixed. Hopefully it doesn't stop again...it gets so frustrating...especially when your paying so much for it to begin with. Thanks so much for advice and help...it's been much appreciated!
Discussion stats
  • 4 replies
  • 315 views
  • 0 kudos
  • 2 in conversation