Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,536

members

72

online now

1,952,606

discussions

Top

Won't stream TV due to claim of being in Incognito mode when I'm not

New Poster

Won't stream TV due to claim of being in Incognito mode when I'm not

I have been streaming TV onto my loptop using Chrome for a while now and the other day it was working no problem but today when I tried to play an episode (of any show) it claims it can't play because I am in incognito mode. However, I am not in Incognito mode at all. I tried opening and closing the browser. I even tried restarting my computer just to see if anything happened. I checked on the Comcast help and the only thing I found just said to open a new window not in Incognito mode but of course this made no difference becuase I wasn't in incogito mode to begin with. I tried to stream TV using internet explorer to see if it really was a chrome problem but with explorer the video would just sit there doing nothing saying it was loading. There is no reason that I can find for this problem to happen. Someone please help. 

 

My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: 1 My Conroller ID: 161 My Map ID: 2 My Persona ID: 11338 My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Watchlist setup: True Facebook Watchlist Syncing: False Facebook Connect: False My public IP address: 128.153.200.213 My operating system: Windows - Undefined My web browser: Chrome 32 - Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, Like Gecko) Chrome/32.0.1700.76 Safari/537.36 My system type: Desktop Computer Or Other Device My Silverlight version: 5.1.20913.0 My Flash version: 12.0.0 Javascript: Enabled Cookies: Enabled (2040 Bytes). Time Information My Clock Time: Wed Jan 22 2014 23:19:44 GMT-0500 (Eastern Standard Time) Server Clock Time: Wed Jan 22 2014 23:19:45 GMT-0500 (Eastern Standard Time)

My Account Information In Home Authenticated: False Primary Account: False Provider Codes: Cy, Fk, Ep, Eq, Dm, Hb, Eu, Ey, Ee, Fm, Fc, Eh, Gi, Bw, Gf, Bu, By, Em, Ax, Bs, At, Bl, Ix, Gd, Fo, Gr, Iy, K, Dg, Dt, Bn, Bi, Bj, Ce, Ez, Dx, Gk, Fh, Fd, Do, Fy, Is, Ew, B, Go, Dj, De, Ei, H, Fa, Ci, A, Fx, Gq, Jf, Cw, Ge, Ea, Cb, Jj, Co, Gh, Ir, Jc, Gg, Gl, Dh, En, Fi, Cd, Cf, Fb, Df, Cu, Fe, Ex, Ga, Fw, Fz, Fn, Ff, Fs, Ct, Cs, Et, Cv, Gv, Fr, Db, Dr, Jb, Gm, Er, Fv, Dy, Bo, Ft, Bq, Jk, Jl, Im, Fq, Fl, Bv, El, Di, Fu, Cx, Dq, Fg, Fp, Ds, Eo, Gx, Es, Gj, Ev, Gc, Fj, Cn, Ch, Gb, Eg, Cc, Ji Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False

 

New Poster

Re: Won't stream TV due to claim of being in Incognito mode when I'm not

This exact thing is happening to me.  When I try to contact someone I experience some problem with my browser or the page won't load and I lose what I've written.  You all at Google have a problem and it is now OUR problem. Please fix it.  

 

Oh, and I tried to delete Google altogether, but Internet Explorer won't load and I'm afraid I will be completely S.O.L. without a browser.

New Poster

Re: Won't stream TV due to claim of being in Incognito mode when I'm not

Same problem here except I have a windows surface which only has (incredibly stupidly) internet explorer and it says I can't view the video because I am in "in private" mode which I am not. I have tried resetting my internet options but nothing has worked. This is becoming very annoying.
New Poster

Re: Won't stream TV due to claim of being in Incognito mode when I'm not

Hey what I ended up doing was uninstalling and reinstalling google chrome and that solved my problem.
Discussion stats
  • 3 replies
  • 1280 views
  • 2 kudos
  • 3 in conversation