Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,414

members

77

online now

1,953,281

discussions

Top

Videos won't play on website

New Poster

Videos won't play on website

Video just keeps loading or connecting endlessly and won't start playing. I've tried a few different titles. I'm having the same problem with the Fox website.

Tags (1)
Official Employee

Re: Videos won't play on website


anyalyssawest wrote:

Video just keeps loading or connecting endlessly and won't start playing. I've tried a few different titles. I'm having the same problem with the Fox website.


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Videos won't play on website

My Device Information My Zip Code: 08087 My Cable Provider: Recommended By Comcast Use Dac: True My Conroller ID: 21 My Map ID: 2 My Persona ID: 4683 My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Watchlist setup: True Facebook Watchlist Syncing: False Facebook Connect: False My public IP address: 76.116.17.33 My operating system: Windows - Undefined My web browser: Chrome 31 - Mozilla/5.0 (Windows NT 6.0; WOW64) AppleWebKit/537.36 (KHTML, Like Gecko) Chrome/31.0.1650.57 Safari/537.36 My system type: Desktop Computer Or Other Device My Silverlight version: 5.1.30214.0 My Flash version: 11.9.900 Javascript: Enabled Cookies: Enabled (2646 Bytes). Time Information My Clock Time: Mon May 12 2014 16:08:33 GMT-0400 (Eastern Daylight Time) Server Clock Time: Mon May 12 2014 16:08:09 GMT-0400 (Eastern Daylight Time)

My Account Information In Home Authenticated: False Primary Account: True Provider Codes: S, Cy, Fk, Ep, Eq, Dm, Hb, Eu, Ey, Ee, Fm, U, Fc, Eh, Gi, Bw, Gf, Bu, By, Em, Bs, At, Bl, Ix, Gd, Fo, Gr, Iy, K, Dg, Dt, Bn, Bi, Bj, Ce, It, Ez, Dx, Gk, Fh, Fd, Do, Fy, Is, Ew, B, Go, Dj, De, Fa, Ci, A, Fx, Gq, Cp, Jf, Cw, Ge, Ea, Cb, Jj, Co, Ir, Gh, Jc, Gg, Gl, Dh, En, Fi, Cd, Cf, Fb, Ar, Cg, Df, Cu, C, Fe, Ex, Ga, Fw, Fz, Fn, Ff, Jm, Fs, Ct, Cs, Et, Cv, Gv, Fr, Db, Jb, Gm, Er, Fv, Dy, Bo, Ft, Bq, Jk, Je, Jl, Da, Im, Iz, Fq, Fl, Bv, El, Di, Fu, Cx, Fg, Fp, Ds, Eo, Gx, Es, Gj, Ev, Gc, Fj, Cn, Ch, Gb, Eg, Cc, Ji Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True
Frequent Visitor

Re: Videos won't play on website

On xfinity home page videos will not play? it just says loading...?

Frequent Visitor

Re: Videos won't play on website

My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: false My Conroller ID: Unknown My Map ID: Unknown My Persona ID: 1 My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Watchlist setup: false Facebook Watchlist Syncing: false Facebook Connect: false My public IP address: 2601:6:1f80:a97:e824:ab2e:465c:ec57 My operating system: Windows - rv:38.0 My web browser: Firefox 38 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0 My system type: Desktop computer or other device My Silverlight version: 5.1.40416.0 My Flash version: 17.0.0 Javascript: enabled Cookies: Enabled (1688 Bytes). Time Information My Clock Time: Sat May 30 2015 21:51:00 GMT-0400 (Eastern Standard Time) Server Clock Time: Sat May 30 2015 21:50:56 GMT-0400 (Eastern Standard Time)
My Account Information In Home Authenticated: false Primary Account: true Provider Codes: jt, a, c Internet Subscriber: true Cable TV Subscriber: false Voice Subscriber: true
Frequent Visitor

Re: Videos won't play on website

NO Comcast video will play.  This has been an issue for 2 years.  I have called, written and posted this issue and NO ONE at comcast EVER gives an answer that actually works.  Do you have the most current browser?  YES for all 4 browsers, Comcast, Chrome, Safari, Firefox.  Have you cleared out your history, your cache and cookie?  YES, YES, and YES.

 

I'm not the only person that has had this issue, I've seen many posts on your forum and there is never a respose to any of them, other than one which must be automated and says go to url. and give the address of the videos that won't play.

 

So here we go again Comcast Joe.

I've copied the info from the page you ask people to go to, and I am providing the urls of the videos that will not play. 

 

My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: false My Conroller ID: Unknown My Map ID: Unknown My Persona ID: 1 My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Watchlist setup: false Facebook Watchlist Syncing: false Facebook Connect: false My public IP address: 2601:6:1f80:a97:e824:ab2e:465c:ec57 My operating system: Windows - rv:38.0 My web browser: Firefox 38 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0 My system type: Desktop computer or other device My Silverlight version: 5.1.40416.0 My Flash version: 17.0.0 Javascript: enabled Cookies: Enabled (1688 Bytes). Time Information My Clock Time: Sat May 30 2015 21:51:00 GMT-0400 (Eastern Standard Time) Server Clock Time: Sat May 30 2015 21:50:56 GMT-0400 (Eastern Standard Time)

My Account Information In Home Authenticated: false Primary Account: true Provider Codes: jt, a, c Internet Subscriber: true Cable TV Subscriber: false Voice Subscriber: true
 
Following videos will not play.  Commercial or advertisement will play and then viedo will not load or play.  Basically ANY video on your Comcast home page.  ALL other videos such as youtube or Facebook work perfectly.
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Frequent Visitor

Re: Videos won't play on website

COMCAST  HELP, SUPPORT, FORUMS ARE 100% TOTALLY USELESS.   Comcast Joe must be an automated canned statement response because it is always the same response and no one from Comcast ever posts a useful response.