Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,556

members

67

online now

1,953,437

discussions

Top

Video won't start--trying to watch Weeds

ANSWERED
New Poster

Video won't start--trying to watch Weeds

Hello,

 

I was originally able to watch two episodes of Weeds online, but now I can't get the video to start in either Firefox or Chrome.  Once I hit Play, I just get a black screen where the video should be.  My settings are below:

 

My Device Information My Zip Code: 02139 My Cable Provider: Comcast Cambridge Digital My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 209.6.65.207 My operating system: Windows - rv:15.0 My web browser: Firefox 15 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10411.0 My flash version: 11.4 r402 Javascript: enabled Cookies: enabled Time Information My Clock Time: Wed Sep 05 2012 23:44:09 GMT-0400 (Eastern Daylight Time) Server Clock Time: Wed Sep 05 2012 23:43:46 GMT-0400 (Eastern Daylight Time)
My Account Information Primary Account: True Provider Codes: s, bi, bj, bq, ce, cd, cf, g, ak, aw, ar, cg, au, bv, b, u, c, br, bt, cm, h, ad, bw, d, al, ci, a, y, bx, bb, bc, bu, by, bs, at, cb, ch, e, aj, bz, bm, bl, bk, bp, cj, bo, cc, f, m, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True
Accepted Solution

Re: Video won't start--trying to watch Weeds

Never mind. I uninstalled this free toolbar on Firefox, then the system prompted me to upgrade Silverlight.  Now it seems to work fine.  Thank you.

View answer in context
Tags (1)
Official Employee

Re: Video won't start--trying to watch Weeds


UncleJax wrote:

Hello,

 

I was originally able to watch two episodes of Weeds online, but now I can't get the video to start in either Firefox or Chrome.  Once I hit Play, I just get a black screen where the video should be.  My settings are below:

 

My Device Information My Zip Code: 02139 My Cable Provider: Comcast Cambridge Digital My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 209.6.65.207 My operating system: Windows - rv:15.0 My web browser: Firefox 15 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10411.0 My flash version: 11.4 r402 Javascript: enabled Cookies: enabled Time Information My Clock Time: Wed Sep 05 2012 23:44:09 GMT-0400 (Eastern Daylight Time) Server Clock Time: Wed Sep 05 2012 23:43:46 GMT-0400 (Eastern Daylight Time)
My Account Information Primary Account: True Provider Codes: s, bi, bj, bq, ce, cd, cf, g, ak, aw, ar, cg, au, bv, b, u, c, br, bt, cm, h, ad, bw, d, al, ci, a, y, bx, bb, bc, bu, by, bs, at, cb, ch, e, aj, bz, bm, bl, bk, bp, cj, bo, cc, f, m, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True

Have you recently installed any anti-virus software or an ad blocker?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: Video won't start--trying to watch Weeds

No, I have not.

New Poster

Re: Video won't start--trying to watch Weeds

Never mind. I uninstalled this free toolbar on Firefox, then the system prompted me to upgrade Silverlight.  Now it seems to work fine.  Thank you.

Discussion stats
  • 3 replies
  • 1033 views
  • 0 kudos
  • 2 in conversation