Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,636,262

members

53

online now

1,814,108

discussions

Back to Top

Streaming broken yet again with latest Flash Update....

Posted by
Contributor

Message 1 of 7
161 Views

 

New Flash Update and Firefox and Waterfox broken again. Deleted old Flash. Cleared broswser cache. Nothing.

 

This is so foolish to break each time Adobe updates.

 

Dan, this on your side? Elements.js again?

 

~Bob

6 REPLIES
Posted by
Official Employee

Message 2 of 7
147 Views

Rebop2015 wrote:

 

New Flash Update and Firefox and Waterfox broken again. Deleted old Flash. Cleared broswser cache. Nothing.

 

This is so foolish to break each time Adobe updates.

 

Dan, this on your side? Elements.js again?

 

~Bob


There was an outage earlier today with some of the live TV channels (those with ads which are dynamically inserted).  That should be resolved.  I'm not aware of any new Flash issues with the latest update but please reach out if the issue still persists. 

 

-ComcastDan




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Contributor

Message 3 of 7
141 Views

Thanks for the reply, Dan.

 

I use FIrefox 64 bit as primary and default on Win 7 64 BIt. That computer also has Firefox Portable, Waterfox Portable and IE 11.

The only one of those working is IE11. All use the same Flash install.

My Win 7 32 bit computer works.

My Win 10 64 bit computer works. Both of those did not for a bit, then started again after the Flash Update.

 

Any suggestions?

 

Caache cleared.

Flash uninstalled and reinstalled.

 

Thanks.

 

~Bob

 

Posted by
Contributor

Message 4 of 7
139 Views

Deleted FLASH again, reinstalled and now nothing on this machine works (xfinity TV wise) including IE that says, if you can belive it:

 

XFINITY Stream requires a more recent version of Flash (15.0.0.152+).

Please update to the latest version of Flash and ensure your browser has Flash enabled.

 

Allother FLash apps work fine. Evryone I try. Just not Xfinity Streaming TV.

 

Can't be me.

Really losing patience....

 

Posted by
Contributor

Message 5 of 7
88 Views

OK. two out of three computers work. The one that does not (my main, of course) will not work with any browser and I have tried 5. So something systemic to this computer. Cannot be cookies or cache I would think. And Flash has been deleted and reinstalled multiple times.

 

Suggestions please?

 

~Bob

Posted by
Official Employee

Message 6 of 7
37 Views

Rebop2015 wrote:

OK. two out of three computers work. The one that does not (my main, of course) will not work with any browser and I have tried 5. So something systemic to this computer. Cannot be cookies or cache I would think. And Flash has been deleted and reinstalled multiple times.

 

Suggestions please?

 

~Bob


Please try going into your browser settings and ensure that Flash is set to "Always run".




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Contributor

Message 7 of 7
35 Views

Indeed it is. In all the browsers. As well as caches cleared, Flash caches and saved reset. And on and on.

 

So frustrating that on ecomputer or another breaks each time Adobe updates Flash. But ONLY for Xfinity. I cannot find another Flash site that does not work properly.

 

~Bob