Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,712

members

39

online now

1,952,681

discussions

Top

Starz Online

New Poster

Starz Online

My Device Information My Zip Code: 77064 My Cable Provider: Comcast Houston Digital My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Queue setup: False Facebook Queue Syncing: false Facebook Connect: Unknown My public IP address: 50.30.194.105 My operating system: Windows - Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; HPNTDF; InfoPath.3; .NET4.0C; BRI/1; BRI/2) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 4.0.60831.0 My flash version: 11.1 r102 Javascript&colon; <script type="text/javascript">// document.write('enabled'); // </script> enabled Cookies: enabled

 

Trying to access:

http://xfinitytv.comcast.net/movies/Tangled/140887/2056555037/Tangled/videos?skipTo=resume

 

I have a Starz subscription, but shows from this provider will not play.

When directed to the requested page, it will do a couple of different things:

1. The video page will ask to restart or resume and once either option is chosen, the page will show the starz advertisement then a black screen instead of the video and no sound.

2. The video page will load straight to the starz advertisement, then show the black video screen and no sound.

3. The video page will not load anything, but be stuck on "starting playback."

 

Other videos are working properly, it only seems to be Starz online.

 

Official Employee

Re: Starz Online


laura1122 wrote:

My Device Information My Zip Code: 77064 My Cable Provider: Comcast Houston Digital My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Queue setup: False Facebook Queue Syncing: false Facebook Connect: Unknown My public IP address: 50.30.194.105 My operating system: Windows - Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; HPNTDF; InfoPath.3; .NET4.0C; BRI/1; BRI/2) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 4.0.60831.0 My flash version: 11.1 r102 Javascript&colon; <script type="text/javascript">// document.write('enabled'); // </script> enabled Cookies: enabled

 

Trying to access:

http://xfinitytv.comcast.net/movies/Tangled/140887/2056555037/Tangled/videos?skipTo=resume

 

I have a Starz subscription, but shows from this provider will not play.

When directed to the requested page, it will do a couple of different things:

1. The video page will ask to restart or resume and once either option is chosen, the page will show the starz advertisement then a black screen instead of the video and no sound.

2. The video page will load straight to the starz advertisement, then show the black video screen and no sound.

3. The video page will not load anything, but be stuck on "starting playback."

 

Other videos are working properly, it only seems to be Starz online.

 


Unless you have service pack 1 installed for Windows 7, videos will not play in Internet Explorer in 64-bit mode.

 

There are three ways around this:

 

1) Follow the link above and install Service Pack 1

 

2) Use a different browser like Google Chrome, Firefox, or Safari. Make sure that you are using the most recent stable version and not a beta version.

 

3) Run Internet Explorer in 32-bit mode. To do this:

 

1. Right click on the desktop.

2. Click on New, and then click on Shortcut.

3. Once you click on Shortcut, you will get a box as Type the location of the item.

4. Type the following command "C:\Program Files (x86)\Internet Explorer\iexplore.exe"

5. Click next and finish the process.

 

Now you can open Internet Explorer in 32-bit. Just double-click the shortcut you created to open IE in 32-bit mode.

Let me know the results.

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Discussion stats
  • 1 reply
  • 1569 views
  • 0 kudos
  • 2 in conversation