Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,147

members

15

online now

1,952,324

discussions

Top

Sorry, this video is currently unavailable. (Error 3142)

ANSWERED
Frequent Visitor

Sorry, this video is currently unavailable. (Error 3142)

I am getting an 3142 error when attempting 'On Demand' for "The Pacific."  My system exceeds all the hardware minimum requirements, and I am using Win 7 Pro with Silverlight.  Any suggestions?

Accepted Solution

Re: Sorry, this video is currently unavailable. (Error 3142)

I appreciate that kind of low-level advice might work for some, but we're way beyond that. And note that you've given that advice to many others with this problem, and it doesn't solve the problem.

 

In summary, I already tried restarting multiple times, reinstalling Silverlight mulitple times, and tried multiple browsers. The solution that finally worked was buried in another thread (and you should be suggesting this more often) was deleting my audio driver and reinstalling it. That solved whatever software conflict the Comcast software was having.

 

 

View answer in context
Tags (1)
New Poster

Re: Sorry, this video is currently unavailable. (Error 3142)

We always get this message.  We have to unplug the cable box for a minute and then you need to let the box  boot back up.  We have had our boxes switched out and it still happens.  

Official Employee

Re: Sorry, this video is currently unavailable. (Error 3142)


3474 wrote:

I am getting an 3142 error when attempting 'On Demand' for "The Pacific."  My system exceeds all the hardware minimum requirements, and I am using Win 7 Pro with Silverlight.  Any suggestions?


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Sorry, this video is currently unavailable. (Error 3142)

My Device Information My Zip Code: 95948 My Cable Provider: Comcast Chico CableCard My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 98.238.220.17 My operating system: Windows - Windows NT 6.1 My web browser: Explorer 8 - Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10411.0 My flash version: 11.4 r402 Javascript: enabled Cookies: enabled Time Information My Clock Time: Tue Aug 28 08:38:12 PDT 2012 Server Clock Time: NaN

My Account Information Primary Account: True Provider Codes: bw, s, d, al, ci, bi, bj, bh, a, y, bq, bx, ce, cd, cf, by, bu, at, bs, cb, ch, ar, aw, cg, bz, bm, au, bl, bv, b, u, bp, br, bo, bt, cc, h, ad, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False

My Device Information My Zip Code: 95948 My Cable Provider: Comcast Chico CableCard My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 98.238.220.17 My operating system: Windows - Windows NT 6.1 My web browser: Explorer 8 - Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10411.0 My flash version: 11.4 r402 Javascript: enabled Cookies: enabled Time Information My Clock Time: Tue Aug 28 08:38:12 PDT 2012 Server Clock Time: NaN

My Account Information Primary Account: True Provider Codes: bw, s, d, al, ci, bi, bj, bh, a, y, bq, bx, ce, cd, cf, by, bu, at, bs, cb, ch, ar, aw, cg, bz, bm, au, bl, bv, b, u, bp, br, bo, bt, cc, h, ad, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False
Frequent Visitor

Re: Sorry, this video is currently unavailable. (Error 3142)

Additional info:

 

When I select "Play" with On Demand, I get the opening opening splash screen with the logo, then I receive about 2 or 3-seconds of the beginning of the movie, then the 3142 error message appears.  Thanks for your assistence!

Official Employee

Re: Sorry, this video is currently unavailable. (Error 3142)


3474 wrote:

Additional info:

 

When I select "Play" with On Demand, I get the opening opening splash screen with the logo, then I receive about 2 or 3-seconds of the beginning of the movie, then the 3142 error message appears.  Thanks for your assistence!


Completely uninstall Silverlight from your computer. Then download and install Silverlight from the link below. The link version below is a patched version we have released that cannot be found on Silverlight's website. You do not have this version installed:

 

Windows users 

 

Follow all the on-screen instructions and then try playing videos again. Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Sorry, this video is currently unavailable. (Error 3142)

I have uninstalled/reinstalled Silverlight your version).  Now I get 10-20 seconds of playback, then the following error message:  Sorry, this video is currently unavailable. (Error 525|3132).  Whatsa?

Official Employee

Re: Sorry, this video is currently unavailable. (Error 3142)


3474 wrote:

I have uninstalled/reinstalled Silverlight your version).  Now I get 10-20 seconds of playback, then the following error message:  Sorry, this video is currently unavailable. (Error 525|3132).  Whatsa?


Are you on a wired or wireless connection? Have you tried another internet connection?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Sorry, this video is currently unavailable. (Error 3142)

I have a hard wire cable connection to Comcast.  I have no other web access available.  Thank you!

Frequent Visitor

Re: Sorry, this video is currently unavailable. (Error 3142) - MORE INFO

I know that I I am having problems with Flash Player and the Flash plug-in.  I am experiencing that same playback failure as with Comcast on Newegg; on any of the flash videos on this Newegg web page:

 

http://www.newegg.com/Product/Product.aspx?Item=N82E16833122470

 

I have tried every permutation of install/uninstall Silverlight (also different versions), and uninstall/reinstall different Flash Player versions (even tried 3rd party player providers like VLC) with no good result.  I am running out of ideas...

Frequent Visitor

Re: Sorry, this video is currently unavailable. (Error 3142) - Question

Do you have a version of Silverlight that plays On Demand movies that allows third party players?

Official Employee

Re: Sorry, this video is currently unavailable. (Error 3142) - Question

Can you go to xfinitytv.com/computer again and let me know what version of Silverlight it is reading.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Sorry, this video is currently unavailable. (Error 3142) - Question

The current installed version is :  5.1.10516.0

Official Employee

Re: Sorry, this video is currently unavailable. (Error 3142) - Question


3474 wrote:

The current installed version is :  5.1.10516.0


If you haven't turned off your computer since you started this thread, please do it.

 

If you have and it is still not working, you might need to uninstall and then reinstall your audio card driver. If you are unsure how to do this, please contact your computer manufacturer for further assistance.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: Sorry, this video is currently unavailable. (Error 3142)

My Zip Code: 19103 My Cable Provider: Recommended by Comcast My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 69.181.96.54 My operating system: Windows - rv:17.0 My web browser: Firefox 17 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.5 r502 Javascript: enabled Cookies: Enabled (2554 Bytes)

Official Employee

Re: Sorry, this video is currently unavailable. (Error 3142)


cagemo wrote:

My Zip Code: 19103 My Cable Provider: Recommended by Comcast My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 69.181.96.54 My operating system: Windows - rv:17.0 My web browser: Firefox 17 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.5 r502 Javascript: enabled Cookies: Enabled (2554 Bytes)


Try restarting your computer and then try again.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: Sorry, this video is currently unavailable. (Error 3142)

I appreciate that kind of low-level advice might work for some, but we're way beyond that. And note that you've given that advice to many others with this problem, and it doesn't solve the problem.

 

In summary, I already tried restarting multiple times, reinstalling Silverlight mulitple times, and tried multiple browsers. The solution that finally worked was buried in another thread (and you should be suggesting this more often) was deleting my audio driver and reinstalling it. That solved whatever software conflict the Comcast software was having.

 

 

Discussion stats
  • 16 replies
  • 2221 views
  • 0 kudos
  • 4 in conversation