Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,805,515

members

34

online now

1,951,948

discussions

Top

Shockwave flash has crashed reload error

New Poster

Shockwave flash has crashed reload error

for the past few weeks, I get this error Shockwave Flash has crashed reload while attemping to view the online shows on the comcast website.  So I cant watch the videos at all, I can watch other videos on youtube and on the webpages.

 

 

Regular Contributor

Re: Shockwave flash has crashed reload error


ranglen wrote:

for the past few weeks, I get this error Shockwave Flash has crashed reload while attemping to view the online shows on the comcast website.  So I cant watch the videos at all, I can watch other videos on youtube and on the webpages.

 

 


I had the same problem. I had to disable the protected mode in Adobe Flash Player, which is set by default.  Here is what I did to solve it.

 

1. Update your Adobe Flash Player to the current version. You have to do this on a regular basis because Adobe releases new versions all the time, mostly due to security flaws that they find. Make sure that you uncheck the box that says "Optional Offers," otherwise you'll get something extra in the download that you really don't need.

 

2. Close your web browser.

 

3. Lauch Windows Explorer, not Windows Interent Explorer. The quickest way to do so is

 

a) Click Start

b) In the seach box, type the following "explorer.exe"

c) Under "Programs," you will see "Windows Explorer."

d) Right-Click on "Windows Explorer" and select "Run As Administrator."

 

4. Once you have "Windows Explorer" open, browse to the following location:

 

C:\Windows\System32\Macromed\Flash

 

5. In this folder, you will see a file called "mms.cfg"

 

6. Right-click on "mms.cfg" and then select "properties."

 

7. In the "properties" tab, select the "security" tab.

 

8. In the "security" tab, you will see group or users. Select "users" and then click the "edit" button to change the file premissions for file "mms.cfg." Be sure to check all of the allow boxes, otherwise you won't be able to change the protection mode settings in the next step. Click OK to close the properties box.

 

9. Right-click on "mms.cfg" and then select "Open." Windows will tell you that it cannot open the file and will then give you two options. Select the option that says "Select a program from the list of installed programs."

 

10. In the programs list, select "Notepad" to open the file in Notepad.

 

10. In Notepad, add the following line:

        ProtectedMode=0

 

11. Then select "file," and then "save" to save to modified "mms.cfg" file.

     

12. Relaunch your web browser and try to viewing the video again.

 

If you are still having problems viewing videos, you may also need to disable hardware accelleration in Adobe Flash Player. You can do this by right-clicking on any video and then uncheck the box that says "enable hardware accelleration." The reason you may have to do this is because some graphics cards have accellartion already built into them.

 

Source:  https://support.mozilla.org/en-US/questions/993019

I am not paid by Xfinity nor am I an official Xfinity Forum expert. I have nothing but the utmost respect for those in that program & I hope to one day join them. I am a paying customer just like U. Did I happen to answer your question or solve your issue? If so, then please consider giving me Kudos and / or marking my posting as an "Accepted Solution" so that the other contributors can go on to the next issue. Giving me Kudos and / or marking my postings as an "Accepted Solution" is the best way U can thank us. God bless.
Discussion stats
  • 1 reply
  • 898 views
  • 0 kudos
  • 2 in conversation