Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,098

members

89

online now

1,952,993

discussions

Top

Re: Xfinity TV Error 564

New Poster

Re: Xfinity TV Error 564

I'm getting this 564 Error as well on various random videos. Too many and too random to list all the specific vids, but a couple include Zero Hour, Cult, Red Widow, and Fringe.  

 

I have uninstalled and reinstalled the Flash Player and vids play just fine on youtube. 

 

I'm currently using Chrom but also get the error in other browsers... Safari & firefox.

 

Also worth noting that this seems to be a recent issue as I have watched vids online on this same system without issue.  

 

Would appreciate feedback and suggestions.

 

Device info below but I Xed out some info (such as IP address) as a precaution:

 

My Device Information

  • My Cable Provider:    Not Installed
  • Use Dac:   False
  • My Conroller ID:  xxx
  • My Map ID: xx
  • My Persona ID:  xxxxx
  • My myDVR Manager Status:  Activated
  • My Set Top Box Names:   DVR 2, DVR 1
  • My Queue setup:  False
  • Facebook Queue Syncing:  False
  • Facebook Connect:  False
  • My public IP address: xxx.xxx.xxx.xxx
  • My operating system: Mac - Undefined
  • My web browser:   Chrome 25 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/537.22 (KHTML, Like Gecko) Chrome/25.0.1364.99 Safari/537.22
  • My system type:   Desktop Computer Or Other Device
  • My Move player version:   Not Installed
  • My Silverlight version:   5.1.10516.0
  • My flash version:    11.6 R602
  • Javascript:  Enabled
  • Cookies:  Enabled (2436 Bytes) 

Time Information

  • My Clock Time:  Fri Feb 22 2013 09:39:24 GMT-0500 (EST)
  • Server Clock Time:   Fri Feb 22 2013 09:36:27 GMT-0500 (EST)
 
Tags (1)
Official Employee

Re: Xfinity TV Error 564


jlievsay wrote:

I'm getting this 564 Error as well on various random videos. Too many and too random to list all the specific vids, but a couple include Zero Hour, Cult, Red Widow, and Fringe.  

 

I have uninstalled and reinstalled the Flash Player and vids play just fine on youtube. 

 

I'm currently using Chrom but also get the error in other browsers... Safari & firefox.

 

Also worth noting that this seems to be a recent issue as I have watched vids online on this same system without issue.  

 

Would appreciate feedback and suggestions.

 

Device info below but I Xed out some info (such as IP address) as a precaution:

 

My Device Information

  • My Cable Provider:    Not Installed
  • Use Dac:   False
  • My Conroller ID:  xxx
  • My Map ID: xx
  • My Persona ID:  xxxxx
  • My myDVR Manager Status:  Activated
  • My Set Top Box Names:   DVR 2, DVR 1
  • My Queue setup:  False
  • Facebook Queue Syncing:  False
  • Facebook Connect:  False
  • My public IP address: xxx.xxx.xxx.xxx
  • My operating system: Mac - Undefined
  • My web browser:   Chrome 25 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/537.22 (KHTML, Like Gecko) Chrome/25.0.1364.99 Safari/537.22
  • My system type:   Desktop Computer Or Other Device
  • My Move player version:   Not Installed
  • My Silverlight version:   5.1.10516.0
  • My flash version:    11.6 R602
  • Javascript:  Enabled
  • Cookies:  Enabled (2436 Bytes) 

Time Information

  • My Clock Time:  Fri Feb 22 2013 09:39:24 GMT-0500 (EST)
  • Server Clock Time:   Fri Feb 22 2013 09:36:27 GMT-0500 (EST)
 

Have you recently changed any anti-virus software or ad-blocking software settings?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: Xfinity TV Error 564

nope, have not changed a thing except reinstalling the Flash Player

New Poster

Re: Xfinity TV Error 564

to make things even more weird, some vids play just fine.  Elemententary for example plays. 

Official Employee

Re: Xfinity TV Error 564


jlievsay wrote:

to make things even more weird, some vids play just fine.  Elemententary for example plays. 


It sounds like Silverlight videos are working but videos that use Adobe Flash Player are not.

 

A question I should of asked before: Do you have anti-virus software installed on your computer? If so, make sure that xfinitytv.com and xfinity.com are allowed to pass through your firewall.

 

Also, are you on a home computer and home internet connection? Or you at work or on a public computer and connection?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support

 

 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Discussion stats
  • 4 replies
  • 794 views
  • 0 kudos
  • 2 in conversation