Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,233

members

87

online now

1,954,094

discussions

Top

Pause/Play like playback and Fast forward Choppy Playback! HELP

New Poster

Pause/Play like playback and Fast forward Choppy Playback! HELP

So I USED to love my comcast tv online so much.  I don't have cable in my bedroom so I hooked up the TV to my computer and I would select a program and watch it in bed.  Now however I HATE it.  Seems I get 1 of 2 problems and sometimes both.  First issue is the Pause/Play like experience.  The show will play a little, pause for approximately 4-15 seconds, then resume.  Seems to do this randomly but very frequently through out playback. The other issue that I have started experiencing just lately is the fast forward choppy playback.  This always seems to start later in the show and it doesn't go away.  It makes it completely impossible to watch because you only get a few pieces of ever word spoken.  Even if I close the browser, and open it in a new one, it will always do this right at the same exact spot it did before.  I have tried IE, Firefox, and Chrome.  All have this problem.  I have updated everything you could think of, including my GPU drivers and my Codecs. 

 

------------------ System Information ------------------

Time of this report: 5/31/2013, 02:42:41      

Operating System: Windows Vista™ Ultimate (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.130308-1436)           

Language: English (Regional Setting: English)

System Manufacturer: ME        System Model:

System Product Name          

BIOS: BIOS Date: 08/23/10 10:28:48 Ver: 06.03      

Processor: AMD Phenom(tm) II X4 955 Processor (4 CPUs), ~3.4GHz             

Memory: 16382MB RAM          

Page File: 2862MB used, 29708MB available        

Windows Dir: C:\Windows    

DirectX Version: DirectX 11

DX Setup Parameters: Not found     

DxDiag Version: 7.00.6002.18107 32bit Unicode

 

--------------- Display Devices ---------------        

Card name: ATI Radeon HD 4800 Series     

Manufacturer: Advanced Micro Devices, Inc.        

Chip type: ATI display adapter (0x9442)         

DAC type: Internal DAC(400MHz)       

Device Key: Enum\PCI\VEN_1002&DEV_9442&SUBSYS_038A1043&REV_00   

Display Memory: 748 MB  

Dedicated Memory: 1005 MB    

Shared Memory: 3839 MB     

Current Mode: 1920 x 1080 (32 bit) (60Hz)

 

My Device Information My Queue setup: false Facebook Queue Syncing: false Facebook Connect: false My public IP address:   My operating system: Windows - Windows NT 6.0 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; WOW64; Trident/5.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.21022; .NET CLR 3.5.30729; Media Center PC 5.0; .NET CLR 3.0.30729; .NET4.0C; BRI/2; .NET4.0E; Creative AutoUpdate v1.40.03; Creative AutoUpdate v1.41.07) My system type: Desktop computer or other device My Silverlight version: 5.1.20125.0 My Flash version: 11.7.700.202 Javascript: enabled                    Cookies: Enabled (1515 Bytes). Time Information My Clock Time: Fri May 31 02:47:52 EDT 2013 Server Clock Time: Fri May 31 02:47:32 EDT 2013

 
New Poster

Re: Pause/Play like playback and Fast forward Choppy Playback! HELP

I have experienced this specifically with FOX content. I have also tried different browsers. I've seen several other posts about this, but no reaction from Xfinity.

Discussion stats
  • 1 reply
  • 636 views
  • 0 kudos
  • 2 in conversation