Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,695

members

78

online now

1,954,542

discussions

Top

Online service for WebBrowser and Mobile Apps not working since I moved

Regular Visitor

Online service for WebBrowser and Mobile Apps not working since I moved

Eversince I have moved, I cannot watch anything online (Computer and mobile devices):

 

For Web Browsers: It complains about a subscription issues - eventhough I am subscribed

 

TV to Go App - similar as a web-browser, it seems to be an account authentication issue that is caused by the move - I have logged off/on and un-installed and installed several times. - no resolution (called, chatted, visited the store ...No one can help )

 

The Remote App does not work - still stuck on the old devices (my old address boxes - does not show the new boxes in the current address)

 

Voice-to-Go App does not work - gives me an error messgae when I try to enable it

 

Most disappointing serive experience with Comcast

Official Employee

Re: Online service for WebBrowser and Mobile Apps not working since I moved

I've alerted our techs about this. They'll take a look at your account to see what got screwed up in the move.

 

- Dan




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Regular Visitor

Re: Online service for WebBrowser and Mobile Apps not working since I moved

Xfinity experts got involved and after a few days the issues were resolved. My account was tied to the old address and credentials were not working anymore. So they had to fix that at its root. Required special technicians to have be involved to fix this
New Poster

Re: Online service for WebBrowser and Mobile Apps not working since I moved

I have the same problem, waiting on chat for a couple of hours but the online support wasnt able to fix! I moved house and can no longer access online content that i have access for.

Discussion stats
  • 3 replies
  • 622 views
  • 1 kudo
  • 3 in conversation