Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,775

members

61

online now

1,954,585

discussions

Top

Online Playback error 525 and 1001

Frequent Visitor

Online Playback error 525 and 1001

I am trying to watch HBO movies online and keep getting errors 525 and 1001.  I have un-installed both Adobe Flash and Silverlight multiple number of times and still encounter the issue.  

 

I am using an HP TouchSmart model 610 all in one PC and have made sure that my graphics drivers for the onboard ATI Mobility Radeon HD5570 is uptodate. Somehow I think it's related to the video subsystem that in on the HP 610 but not 100% sure.  BTW... the mb is a mobile design and it also has the ability to accept HDMI in so that I can connect my XBOX to it.

 

Does anyone have any ideas?

Tags (1)
Frequent Visitor

Re: Online Playback error 525 and 1001

Forgot to add that I can watch TV shows and trailers, but can't watch premium channels like HBO movies (and yes I do subscribe to HBO).

Official Employee

Re: Online Playback error 525 and 1001


rlawson54 wrote:

Forgot to add that I can watch TV shows and trailers, but can't watch premium channels like HBO movies (and yes I do subscribe to HBO).


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Online Playback error 525 and 1001

Here is the info that was requested:

My Device Information My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 67.161.4.37 My operating system: Windows - Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; HPDTDF; BRI/1) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.4 r402 Javascript: enabled Cookies: Enabled (2531 Bytes) Time Information My Clock Time: Mon Nov 5 13:32:00 PST 2012 Server Clock Time: Mon Nov 5 13:31:52 PST 2012

My Account Information Primary Account: True Provider Codes: s, bi, bj, bq, ce, cd, cf, aw, ar, cg, au, bv, b, u, c, br, bt, cm, h, ad, bw, d, al, bh, ci, a, y, bx, bu, by, bs, at, cb, ch, bz, bm, bl, bp, cj, bo, cc, f, m, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True
Official Employee

Re: Online Playback error 525 and 1001


rlawson54 wrote:

Here is the info that was requested:

My Device Information My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 67.161.4.37 My operating system: Windows - Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; HPDTDF; BRI/1) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.4 r402 Javascript: enabled Cookies: Enabled (2531 Bytes) Time Information My Clock Time: Mon Nov 5 13:32:00 PST 2012 Server Clock Time: Mon Nov 5 13:31:52 PST 2012

My Account Information Primary Account: True Provider Codes: s, bi, bj, bq, ce, cd, cf, aw, ar, cg, au, bv, b, u, c, br, bt, cm, h, ad, bw, d, al, bh, ci, a, y, bx, bu, by, bs, at, cb, ch, bz, bm, bl, bp, cj, bo, cc, f, m, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True

In Internet Explorer go to Tools > Internet Options > Security > Trusted Sites > Sites.

 

Add both of the following entries: 

 

*.xfinitytv.com

*.xfinity.com

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Online Playback error 525 and 1001

Already there.  I saw this on another posting you did and thought I would give it a try.

 

Unfortunately the issue still occurs.  Any other ideas?

Official Employee

Re: Online Playback error 525 and 1001


rlawson54 wrote:

Already there.  I saw this on another posting you did and thought I would give it a try.

 

Unfortunately the issue still occurs.  Any other ideas?


Completely uninstall Silverlight from your computer. Then download and install Silverlight from the appropriate link below:

 

Windows users 

 

This is a patched version that fixes most video playback issues.

 

Follow all the on-screen instructions and then try playing videos again. Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Discussion stats
  • 6 replies
  • 2472 views
  • 0 kudos
  • 2 in conversation