Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,809,685

members

43

online now

1,955,036

discussions

Top

Not seeing live tv...video is from days ago

New Poster

Not seeing live tv...video is from days ago

This morning when I launch TV Go to watch a live TV show, it very briefly shows the current show, then jumps to something else.  After a while, I figured out that it's jumping to something from days ago.  What's going on?  I doubt that it matters, but I'm running it on an iPAD.

New Poster

Re: Not seeing live tv...video is from days ago

I'm getting exactly the same exact issue on my 2 IPADS.  Mine worked well for a couple of weeks then last week it started doing this. When I switched to the non-HD channel it seems OK.  

New Poster

Re: Not seeing live tv...video is from days ago

Uninstall the TV app. 

 

Power down the IPAD and wait 15 seconds

 

Power back up

 

Go to Appstore and download the XFINITY TV app (mine was for X1 customers)

 

Done. This fixed my problem. 

Regular Visitor

Re: Not seeing live tv...video is from days ago

I have attempted to do this and this does not work.  I have the x1 tv app and live local stations do as the original poster said.  I get the live station for a second or two and then I get the same channel but days earlier.  

 

PS. I have one of the apps on an Ipad and one on a Samsung Tab4, and doing the exact same thing!

 

Most of the cable stations seem to be working fine.

New Poster

Re: Not seeing live tv...video is from days ago

Thanks for the suggestions...but they didn't work for me either.  Although this week, the problem seems to be better.  I will get pauses on network stations that go back several days, but they don't stay on for llong, now.  I opened a call with Comcast late last week after posting this...maybe they're working on it.  I think it's a cloud problem.

Discussion stats
  • 4 replies
  • 332 views
  • 0 kudos
  • 3 in conversation