Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,980

members

16

online now

1,954,655

discussions

Top

No video after I hit play...

Contributor

No video after I hit play...

For the last two days when I attempt to play a tv show or a movie it goes through the process then it just goes to a blank screen.  Removed silver light reinstalled it, emptied my cookies tried 3 different browsers and still the same problem.  Any help would be great.  Thank you.

 

 

Tags (1)
Official Employee

Re: No video after I hit play...

redhatskelton,

 

Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

Have you changed anything about your computer or its settings in the last two days?

 

What videos are you trying to watch? Are any videos working?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Contributor

Re: Xfinity TV online not loading

Mine is doing it too.  On all browsers firefox, chrome and safari.  Has been doing it for a couple of days now.  Seems to be getting worse.  Even the stuff on HBO is not working for me but if I go to HBO go it works fine.  

 

Enabled

My Zip Code:30064My Cable Provider:Comcast North Cobb Broadband DigitalMy myDVR Manager Status:ActivatedMy Set Top Box NamesVR 1My Queue setup:FalseFacebook Queue Syncing:FalseFacebook Connect:FalseMy public IP address:67.191.179.23My operating system:Mac - UndefinedMy web browser:Chrome 15 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/535.2 (KHTML, Like Gecko) Chrome/15.0.874.102 Safari/535.2My system typeesktop Computer Or Other DeviceMy Move player version:Not InstalledMy Silverlight version:4.0.51204.0My flash version:11.0 R1Javascript:EnabledCookies:
Contributor

Re: No video after I hit play...

Enabled

My Zip Code:30064My Cable Provider:Comcast North Cobb Broadband DigitalMy myDVR Manager Status:ActivatedMy Set Top Box NamesVR 1My Queue setup:FalseFacebook Queue Syncing:FalseFacebook Connect:FalseMy public IP address:67.191.179.23My operating system:Mac - UndefinedMy web browser:Chrome 15 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/535.2 (KHTML, Like Gecko) Chrome/15.0.874.102 Safari/535.2My system typeesktop Computer Or Other DeviceMy Move player version:Not InstalledMy Silverlight version:4.0.51204.0My flash version:11.0 R1Javascript:EnabledCookies:
Contributor

Re: No video after I hit play...

The walking dead, strike force several HBO movies.  Tried all 3 browsers all the same.  HBOgo works fine and hulu works fine just not here.

Official Employee

Re: No video after I hit play...

redhatskelton,

 

Google Chrome 15 is currently in a beta state and is not fully supported by Xfinitytv.com. Please use Chrome 14 for now.

 

What versions of Firefox and Safari are you using?

 

What version of Mac do you have?

 

Do you have any anti-virus software installed?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Contributor

Re: No video after I hit play...

No antivirus software, can't find an older version of chrome.  A lot of the videos work on the site just seems not the new ones.  Firefox is the newest and tried to take it down to 4 but then your site does not even work right.  Safari is 5 and the same issues.  Netflix and hulu and hbo go work just fine.  I have tried this on two different macs and has the same problems.  It is looking like a programming problem.I get video for a couple of seconds then the sound then nothing but a black screen. I am about to give up on this.  Way to big of a headache.  oh and my os is 10.6.8.  Never had any problems until you updated the site.  Which by the way doesnt work right all the time.  Not impressed! 

 

Love the idea of being able to watch online but why it cant work when hulu and netflix work is beyond me.  Especially sense it is a copy on the front page like netflix. I no longer can say its my computer.

Discussion stats
  • 6 replies
  • 1539 views
  • 0 kudos
  • 2 in conversation