Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,326

members

6

online now

1,953,177

discussions

Top

No sound coming for any of the shows Dated 8th and 9th April 2013

New Poster

No sound coming for any of the shows Dated 8th and 9th April 2013

 There is no sound coming for any of the shows Dated 9th april 2013 . for e.g. THE VOICE is playing but there is no sound coming not even in the ads WHY..Pls help

In fact all the shoes dated 8th April 2013 also have no sound to them....Away is this happening

 
New Poster

no sound coming for any of the shows Dated 9th april 2013

HIe, there is no sound coming for any of the shows Dated 9th april 2013 . for eg THE VOICE is playing but there is no sound coming not even in the ads WHY...pls help

Official Employee

Re: No sound coming for any of the shows Dated 8th and 9th April 2013


abhijsr wrote:

 There is no sound coming for any of the shows Dated 9th april 2013 . for e.g. THE VOICE is playing but there is no sound coming not even in the ads WHY..Pls help

In fact all the shoes dated 8th April 2013 also have no sound to them....Away is this happening

 

Are you trying to watch these shows on your TV or on your computer?

 

If you are referring to your computer, make sure your speakers are installed properly. Once you are sure they are properly installed, make sure you don’t have any headphones or other devices plugged into the headphone jack.

 

When you click the speaker button to the right of the green bar, this mutes the sound. Even if you mute it then leave the video then come back to it later, the volume is still muted. Click the speaker box and see if that works.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support

 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: No sound coming for any of the shows Dated 8th and 9th April 2013

I am watching it on computer....and have tried all that option.....when i play any other show dated other than 8th and 9th it has sound for e.g. undercover boss dated 5th april has sound......

Silver Problem Solver

Re: no sound coming for any of the shows Dated 9th april 2013

are you talking about on your tv dvr?

New Poster

Re: No sound coming for any of the shows Dated 8th and 9th April 2013

hie,

I have re checked and realised its the shows by ABC and NBC which have no sound.....i cheked older episodes also buth there is no sound coming.

 

i had seen the same episodes in previous weeks and that time it had sound......the problem has started from tuesday.....

New Poster

Re: no sound coming for any of the shows of ABC and NBC

hie,

i am watching on computer

 

I have re checked and realised its the shows by ABC and NBC which have no sound.....i cheked older episodes also buth there is no sound coming.

 

i had seen the same episodes in previous weeks and that time it had sound......the problem has started from tuesday.....

Official Employee

Re: No sound coming for any of the shows Dated 8th and 9th April 2013


abhijsr wrote:

hie,

I have re checked and realised its the shows by ABC and NBC which have no sound.....i cheked older episodes also buth there is no sound coming.

 

i had seen the same episodes in previous weeks and that time it had sound......the problem has started from tuesday.....


I am sorry but I cannot duplicate any of these issues.

 

Can you please try deleting your cookies and cache and then please try again.

 

If it is still not working, please try using a different web browser and see if you are getting the same issues.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Discussion stats
  • 7 replies
  • 710 views
  • 0 kudos
  • 3 in conversation